Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Performance Issues
#1
Exclamation 
I was wondering what settings I should have the pcsx2 in order for it to run correctly, because I was just messing around with it and trying to play FFX-2 and I would get crazy fast FPS (<200 if i don't slow it down) but then it would dip down to 12 FPS during fights and the screen was flipped upside down. I wanted to know if there was any settings I need to fiddle with in order to get it to run at optimal speeds. I am starting to believe it is my DVD player not my system. Here are my system specs:

Graphics Card:
NVIDIA GeForce 8800 GT

Processor:
Intel Core 2 Quad CPU Q6600 @ 2.40 GHz

RAM:
Corsair DDR2 RAM (4 GB)

If anyone has any suggestions that would be great. Thanks.

Sponsored links

#2
With this game I recommend using DirectX 10 or ZeroGS, both with NLoop Hack/Final Fantasy X Fix.

Also, don't play directly from the DVD, create an ISO with DVD Decrypter or any other freeware tool and use Linuzapps to load the ISO. Playing directly from the DVD hinders performance. And, if you can, overclock your CPU, at least to 3 ghz. 2.40 is slow for most games.
#3
(01-10-2009, 04:43 AM)stpdrgstr Wrote: With this game I recommend using DirectX 10 or ZeroGS, both with NLoop Hack/Final Fantasy X Fix.

Also, don't play directly from the DVD, create an ISO with DVD Decrypter or any other freeware tool and use Linuzapps to load the ISO. Playing directly from the DVD hinders performance. And, if you can, overclock your CPU, at least to 3 ghz. 2.40 is slow for most games.

Not playing from the DVD pretty much fixes the FPS problem but I dont quite understand how to run the NLoop Hack/Final Fantasy X Fix. What are they and how do I use them? I am noticing that the animation sequences arent running right now and I am assuming those two things mentioned will fix that. Let me know how to use them and I would be very greatful Smile.
#4
These fixes are to fix graphical glitches that will show themselves without having said fixes enabled. The FMVs don't seem to work in ZeroGS... I think, so, use GSDX if you wanna see the FMVs.

GSDX:
[Image: bnvtd0.th.jpg]

ZeroGS:
[Image: hgvgm9.th.jpg]
#5
(01-10-2009, 10:13 AM)stpdrgstr Wrote: These fixes are to fix graphical glitches that will show themselves without having said fixes enabled. The FMVs don't seem to work in ZeroGS... I think, so, use GSDX if you wanna see the FMVs.

GSDX:
[Image: bnvtd0.th.jpg]

ZeroGS:
[Image: hgvgm9.th.jpg]

In Reference to the GSDX, I do not have the options that show up on the screen shot you showed, does that mean I have an older version of the pcsx2? I know I have the latest DirectX because I have developed some games using DirectX9 (don't have vista so obvioulsy no DirectX10).
#6
Yes,you are using an older version.Grab the latest from here:
http://www.pcsx2.net/downloads.php?p=plgn
[Image: newsig.jpg]
#7
Sorry for threadjacking, but how do you get to that second menu?
#8
...that's another plugin,ZeroGS as it is noted above the shot...
[Image: newsig.jpg]
#9
(01-10-2009, 07:00 PM)Bositman Wrote: Yes,you are using an older version.Grab the latest from here:
http://www.pcsx2.net/downloads.php?p=plgn

Thanks for the fast responses I think this should be my final question. I just downloaded the newest GSDXv1-13.zip and it contains several dll files, where do I place those files at in order for the pcsx2 to see them?
Nevermind Smile I got it!
Argh!!! Still skipping animation sequences even with GSDX I am going to attempt them all and see if any of them pick up the animation sequences then get back to you all. Thanks again for all the fast responses and everyone has been helpful.
#10
Ohh, they get SKIPED, now I remember, in FF-X2 in earlier versions sounds and videos were skipped. Go to Misc, deactivate Enable Patches. You should be able to see them now. Not sure if newest version of GSDX shows the FMVs correctly, haven't tested Tongue2.




Users browsing this thread: 1 Guest(s)