Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Performance issue with DMC3. Internal resolution doesn't affect the game?
#1
I'm using ver1.1, and I tried from internal resolution of 640x480 up to 1920x1080, but non of these changes the performance of this game. I wouldn't complain about this if the game didn't slow down frequently. So there must be something wrong with my setting. The PC spec and compatibility should cover all of the requirements.

PC Spec:
Win7 Home Premium 64 bit

Intel Core i7

4G RAM

DirectX 11

NVIDIA GeForce GTX 560 Ti (total memory 2765MB)


Settings:
-GSDX 5464 SSE41
Adaptor: NVIDIA GeForce GTX 560 Ti

Renderer: Direct3D 11 (Hardware)

Interlacing: Auto

D3D Internal resolution custom (1920x1080)

Enable Shade Boost (checked)

Texture filtering (half checked)

Allow 8-bit testures (checked)

Enable HW Hacks (checked, MSAA0x, Skipdraw 55, half-pixel Offset and Alpha Stencil enabled)


For the Speed Hack, I enabled all of the recommended ones and maximized EE Cyclerate
Reply

Sponsored links

#2
(03-04-2013, 02:57 PM)nnecron Wrote: and maximized EE Cyclerate

There's likely your culprit. This setting basically underclocks the PS2 CPU. That may help in moderation/with games that don't utilize it completely, but will lead to slowdowns otherwise.
Reply
#3
(03-04-2013, 03:45 PM)Eloris Wrote: There's likely your culprit. This setting basically underclocks the PS2 CPU. That may help in moderation/with games that don't utilize it completely, but will lead to slowdowns otherwise.

I tested all of EE Cyclerate numbers, but still no luck. It sped up by a few FPS though. The game seems to slow down when there are many lighting effects. Do you think the emulator is drawing too much SFX?
Reply
#4
(03-04-2013, 03:45 PM)Eloris Wrote: There's likely your culprit. This setting basically underclocks the PS2 CPU. That may help in moderation/with games that don't utilize it completely, but will lead to slowdowns otherwise.

Oh yeah, I'm also using the system called PS2Lunch 1.1, which I downloaded from a Japanese site.
Reply
#5
That´s a lot pf hw hacks you've checked...
Start by disabling all this.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(03-04-2013, 04:26 PM)jesalvein Wrote: That´s a lot pf hw hacks you've checked...
Start by disabling all this.

I disabled HW Hacks once and tried different setting within, but no changes.

Btw, do you have any idea why internal resolution doesn't affect the framerate at all?
Reply




Users browsing this thread: 1 Guest(s)