Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 FES
#1
Hi!

This is going to be a really dumb post lol. 

So it has been almost a year I have used pcsx2. I have reinstalled my os and downloaded the latest git. I immediately noticed the gui changed. I like this new design btwTongue gj

My question is regarding the video backends. There are quite a few new options. Especially in the opengl backend.

Which one should I use for p3? did the ogl become more compatible/ faster? Which one do you guys recommend. + are there any specific settings I should use? 
I know it now has tooltips for stuff, which is greatTongue ! but I am still unsure. I guess I just want your opinions.

On a sidenote, I would like to use a widescreen hack for the game (undub patched NTSC), but I cannot find a working one.

Help pls
Reply

Sponsored links

#2
P3 is fine in DX11. There are new features in OGL HW but P3 doesn't need any of them.

Good settings for P3:
Resolution: Your choice
FXAA: on (PCSX2 FXAA is good and MSAA breaks P3)
Texture filtering: Half (Or the one that says "PS2 Like") (full texture filtering breaks portraits)
Anisotropic filtering: 16x
HW hacks: Alpha stencil (fixes shadow problems in battle)

All other stuff can be default.

EDIT: For WS hack, just change the normal WS hack patch name to match the CRC of your undub
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
AlrightTongue I figured out the ws patch by now. For the texture filtering did you mean the middle option? Bilinear (Forced)? Its so confusing it just used to be a tickbox -.-

EDIT: NVM im dumb and tired^^ I found it


Thanks Blyss!!
Reply
#4
I am experiencing pretty severe input lag. Any ideas why this is happening? I do not remember anything of the sort my last playthrough of p3.
Could it be some setting I am missing?
Reply
#5
Gamespeed is normal or is everything slowed down?
Reply
#6
I didn't have any input lag with P3 when I played it in PCSX2. I assume you aren't using any speedhacks etc?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Like EE or\and VU Skipping
Are you playing from image or the disk?
Reply
#8
sorry for the late answer. Im using the default settings except for the ones blyss mentioned. I get constant fullspeed. So thats not an issue. I tried disabling all the speedhacks and it might have helped a little, but not much. The issue is much less prominent when using software mode.

EDIT: Maybe it always has been this way on pcsx2. I just did not remember it. I played p3 on my ps2 last week and it feels much less responsive on pc.
Reply
#9
Well as I said I didn't notice anything like that. What type controller are you using?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#10
ds2 with a dongle (Dinput)
Reply




Users browsing this thread: 1 Guest(s)