Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 FES Speed Issue or Glitch?
#1
Hello,

I have downloaded PCSX2 0.9.8 and have all of the Plugins and whatnot. Thing is when i play Persona 3 FES on it the fps will range from 20-50 sometimes 60 when there aint much goin on the screen. Finally at the start of the game when the animation ends and its the actual game graphics show Mitsuro talks very VERY slowly and sometimes the graphics show bald spots on the characters and the hair that shows clips through their heads. Point is the fps drops Dramatically when the actual gameplay starts, and im not sure about messing with anything with speedhacks or the configuration because i dont want to accedentaly mess up the whole emulator.
Any suggestions?
Processor: Pentium® Dual Core CPU T4400 @ 2.20 GHZ
Graphics Card: Mobile Intel® 45 Express Chipset Family WDDM 1.1
RAM 3.00 GB
64 Bit Windows 7
Inspiron 1545
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I am using an ISO,
Premium® Dual Core CPU T4400 @ 2.20 GHZ
RAM 3.00 GB
64 Bit Windows 7 (Laptop) (I also have a Windows XP Desktop but i havent tried this Emulator on that yet)
PCSX2 0.9.8
Inspiron 1545
Automatic game fixes are on, under EE/IOP Recompiler is on the top two boxes, Advanced Recompiler Options is set to Chop/Zero, Clamping mode is normal. Speedhacks and Manual Game Fixes are not enabled. I would list all tabs but just incase im reading in the wrong direction i will read on another section...

Under these tabs are names that are transparent looking.

Under Video (GS) it reads GSdx 4600 (MSVC 15.00, SSE2) 0.1.16
Under Audio SPU2 it reads SPU2-X r4600m 1.4.0
Under Controllers (PAD) it reads Lilypad svn (r4510) 0.10.0
Under Dev9 it reads DEV9null Driver 0.5.0
Under USB it reads USBnull Driver 0.7.0
Under Firewire it reads FWnull Driver 0.7.0

I keep on switching between using CDVD Full and CDVD Fast because i have no idea about what exactly the difference is, since i just got this emulator today.

Im not too sure if i listed the graphics card or not because im just learning about specs.

I appreciate any help, if i can get this game to run smoothly i would freak out in exictment.

Thanks.
Processor: Pentium® Dual Core CPU T4400 @ 2.20 GHZ
Graphics Card: Mobile Intel® 45 Express Chipset Family WDDM 1.1
RAM 3.00 GB
64 Bit Windows 7
Inspiron 1545
Reply
#4
it'll be hard, unfortunately.
your CPU is quite weak for pcsx2

try with your other pc, maybe ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I think ill just transfer it to my XP and try it that way even though my desktop is 32 bit. I would list the specs for that but as old as it is im having trouble finding them all, i say that its RAM was at 240MB or so.
Processor: Pentium® Dual Core CPU T4400 @ 2.20 GHZ
Graphics Card: Mobile Intel® 45 Express Chipset Family WDDM 1.1
RAM 3.00 GB
64 Bit Windows 7
Inspiron 1545
Reply
#6
That's unfortunately not going to wash. (Your other PC is way too slow, by the sound of it. Your notebook will have to suffice.)

I do know Persona 3 suffers slowdowns in certain areas due to kooky special effects. My advice would be:

Use native resolution.
Set Skipdraw hack to somewhere between 1-10.

Also, download the newest SVN build from website.
Reply
#7
Newest SVN might help, i implemented some speed increases for games using Path3 masking (persona is one of them) which is yeilding from 1-20% speed increases depending on the game.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
This picture shows somewhat of the issue i had with the clipping, but i think what Ambient said helped i found it and no more clipping so far. I heard that lowering resolution helps so i might try that out and i also tried switching one of the plugins from Direct 3D9 tp Direct3D10 Hardware; the audio seemed to go much faster but the screen turns black, goes to full screen then back to the normal screen (stays a black screen). So that was interesting. Although im having trouble with this, its kinda intruiging to learn about this stuff.

Thank for the tips everybody. = )


Attached Files Thumbnail(s)
   
Processor: Pentium® Dual Core CPU T4400 @ 2.20 GHZ
Graphics Card: Mobile Intel® 45 Express Chipset Family WDDM 1.1
RAM 3.00 GB
64 Bit Windows 7
Inspiron 1545
Reply
#9
Well u could try to set the clamping mode to none, the EE hack to 2-3, and VU to 1 (2-3 only give u false fps in these game) also u could lower the resolution; try searching for the low end configuration(was here the last time i was here 2010-2011 earlys days xD).
Reply
#10
(06-21-2012, 05:03 AM)ecchiless Wrote: Well u could try to set the clamping mode to none, the EE hack to 2-3, and VU to 1 (2-3 only give u false fps in these game) also u could lower the resolution; try searching for the low end configuration(was here the last time i was here 2010-2011 earlys days xD).

I appreciate the tips, i will keep a log on any info i get and try it.
I won't stop configuring this game untill im absolutley sure i have the best performance i can get it to with my pc.
Ninja It's goin down!
Processor: Pentium® Dual Core CPU T4400 @ 2.20 GHZ
Graphics Card: Mobile Intel® 45 Express Chipset Family WDDM 1.1
RAM 3.00 GB
64 Bit Windows 7
Inspiron 1545
Reply




Users browsing this thread: 1 Guest(s)