Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 FES help
#1
I couldnt find anything about this here already....

I'm using the latest official version of the emulator from this site, the problem is in FES when im in a dungeon and i shoot aigis's gun to attack an enemy to enter combat, if i miss an enemy and shoot the ground i can no longer control Aigis and therefore i have to quit the game and load. The game doesnt freeze or lock up, all the enemies etc keep moving but i just lose control of Aigis permanently.

How can i fix this?

My specs are:
Vista 64bit SP1
Q6600cpu at 3.4ghz
8800gts 512mb graphics card
6gb of ram
creative sound card
asus p5k-e wifi mobo

My settings are:
EERec set to on
VU0rec set to on
VU1rec st to on
MTGS set to on
Frame skip, 60,40,0,4

EErec chop/zero
flush to zero on
denormals are zero on
VUrec chop/zero
flush to zero on
denormals are zero on

All overflow/underflow speed hacks on
Disable extra VU flags on
EEsync hack on
IOP sync hack on

plug ins:
GSDX 0.1.14 dx10 hardware
spu2ghz 1.9.0

I might add P3 original works fine with these settings, so does P4. Problem is only in FES.

cheers.

Sponsored links

#2
It's not a bug. It's a decision made by ATLUS -- if you miss, than enemy charged to you after a few seconds. Wait patiently, and you'v see.
#3
(01-18-2009, 11:03 AM)Zeydlitz Wrote: It's not a bug. It's a decision made by ATLUS -- if you miss, than enemy charged to you after a few seconds. Wait patiently, and you'v see.

umm no it realy is a bug. After i shoot if i miss i can never move again no matter how long i wait. Aigis literaly freezes there and i have to reset.

This IS A BUG not a decision by atlus.
#4
can anyone help me out with this problem at all?
#5
make "Disable extra VU flags" and "Disable Underflow Checks" off
#6
(01-23-2009, 02:28 PM)manticoras Wrote: make "Disable extra VU flags" and "Disable Underflow Checks" off
Thanks for that suggestion but it still doesnt work =\

Any other ideas?
#7
I'm sorry to bump an old thread like this, but I thought it would be better than starting a new one. Especially since the OP has the exact same computer specs as me O_o

I'm not having too many problems with the game, but occasionally I do get slow down, and having read the OP, who seems to know a lot more about PCSX2 than I do, I thought maybe if I configured PCSX2 to be more like his I would get better performance (I am nowhere near Aegis so I'm not worried about that yet XD)

So I guess my question, and I can't seem to find the answer in the FAQ or official guide (although I might have just missed it, I am really sorry if I did)

How do I change these? I have never seen them before :S
Frame skip, 60,40,0,4

EErec chop/zero
flush to zero on
denormals are zero on
VUrec chop/zero
flush to zero on
denormals are zero on

All overflow/underflow speed hacks on
Disable extra VU flags on
EEsync hack on
IOP sync hack on
#8
All these options are in the latest PCSX2 beta,found here:
http://forums.pcsx2.net/thread-3716.html
[Image: newsig.jpg]
#9
(02-14-2009, 11:33 AM)Bositman Wrote: All these options are in the latest PCSX2 beta,found here:
http://forums.pcsx2.net/thread-3716.html

I found the options in the playground version, because this was in the 0.9.4 Discussion and Support forum I thought it was just about the straight 0.9.4 PCSX2 =3

Now that I've enabled those settings oh my sweet mother I can't believe I played it on vanilla :o Talk about a difference...




Users browsing this thread: 1 Guest(s)