Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 Problems? Help?
#1
So this is the deal.
I'm running
AMD FX 6100 processor (8 core) (3.2ghz stock speed)
gforce 680 exo 2gb edition
windows 7 ultimate
10gb of ram.
So basically, my game slows down way to much. I don't understand if it's the settings that i should be messing with but i'v tried everything in there and nothing. The slow downs take the game to below 50% normal speed and happen for 3-10 seconds at a time here and there. My computer should easily handle this game. I play bf3 on high and bf4 on high with stable 60fps. I don't have anything open in the background, i have vsync enabled because if i dont, the game goes off to the 250fps. I'v set priority to above normal, high, and real time but to no avail. Could anyone recommend me anything to fix this?
Reply

Sponsored links

#2
What's your pcsx2 version?
Are running from disc or iso?
What non-default settings do you use?

And don't compare pc games to emulation. Totally irrelevant.
[Insert Witty Sig Here.]
Reply
#3
(05-14-2014, 06:04 AM)KeyToTruth12 Wrote: What's your pcsx2 version?
Are running from disc or iso?
What non-default settings do you use?

And don't compare pc games to emulation. Totally irrelevant.

I'm using version 1.1.0.5766
Currently, the most stable is having everything default and enabling the one game fix that is recommend for persona games (VU Clip Flag Hack)
I'm running at 16:9 (and don't plan on playing 4:9) The custom window size is 1281x720, the resolution is running at native with texture filtering enabled. That's it really.
As for the whole "Comparing pc games to emulation" I threw that in there so people can have a relatively good idea of how good my hardware is. That i'm not running on a 4 year old computer or something like that. My computer is far beyond any of the "Recommend settings" and should run pcsx2 perfectly with no problem unless the fault is within the software itself.
Reply
#4
Can you post your GSdx settings?
[Insert Witty Sig Here.]
Reply
#5
(05-14-2014, 06:19 AM)KeyToTruth12 Wrote: Can you post your GSdx settings?

I don't know what you mean by "GSdx settings" Here's all of my settings i guess.


Attached Files Thumbnail(s)
                           
Reply
#6
Use D3D11 and not opengl.
[Insert Witty Sig Here.]
Reply
#7
(05-14-2014, 06:31 AM)KeyToTruth12 Wrote: Use D3D11 and not opengl.

I will try this and get back to this thread tomorrow.
Reply
#8
Well, started playing a big and already it's unstable. It's started at 40fps and stayed that way for a bit. It did speed up but slowed down again. It seems to be slowing down more often... and i'v only been playing for 15 minutes... I changed it back to opengl and it stabilized a bit more so i think i might have to keep is on opengl.
Reply
#9
Post your GSdx settings when running D3D11.
And enable all recommended speedhacks.
[Insert Witty Sig Here.]
Reply
#10
Make also sure that you download the last version of PCSX2, 1.1.0 is old and not supported.

http://pcsx2.net/download/releases/windo...aller.html
Reply




Users browsing this thread: 1 Guest(s)