Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 3 freeze
Hey guys, I just recently got Persona 3 FES, and there is no problem for me AT ALL until April 9th, 3rd day of the game (T_T) just as I finished talking to Junpei and we start walking in, the circle zooms in but then the whole game just freezes there. Here are my settings:

Gsdx 1476 SSE2
Linuz Iso

Config -> graphics:
Renderer Direct3D10 (hardware)
Interlacing none
Aspect Ratio 4:3
Logarithmic Z, alpha correction, texture filtering checked

Config -> CPU
left side is all checked (VU compilers all checked)
60 for first 3 fill ins

Config -> Gamefixes
bother are checked

Config -> speedhack
Default cycle rate
right side is all checked.

COnfig -> Advanced
EE Recs Options
Round Mode is negative
Clamp mode is normal
Flush to zero and denormals are zero are both checked

VU REcs Option
Round Mode is negative
Clamp Mode is normal
Flust to Zero and Denormals are Zero

I appreciate the help! Laugh
that's the only problem i have is i can't get past that stage. I have 50-60FPS, and no glitches or graphical problems.

Sponsored links

Does the PCSX2 console window show any error when the freeze happens?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
okay just ran it again to see if the console says anything, nothing pops ups when the freeze occurs, however, I did forget to mention, that the graphic freezes, but I can still hear the music of the game, running at full speed. In addition, when the game first starts, the Consoles has these 3 messages pop up:
DUCI: File cache was not hit. "\DATA.CUM;1"
DUCI: File cache was not hit. "\BGM.CUM;1"
DUCI: File cache was not hit. "\BTL.CUM;1"
Uhm it's possible the ISO got corrupted, try running it from the disc with Gigaherz cdvd plugin or remaking the ISO. Also try changing the sound plugins and unchecking the speedhacks and gamefixes, in the advanced settings press the "defaults" button.

Also try the latest beta.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Ah thanks, must be the advanced settings, i clicked default and everything was fixed, thanks!

Users browsing this thread: 1 Guest(s)