Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 Blurring/Ghosting while in the Overworld
#1
Whenever I move my character in the overworld it has a blur or ghosting effect. Is there any way to fix this?

My Pc Specs: On board processor: Intel® Core™ i7-7700HQ Processor 2.8 GHz (Turbo to 3.8 GHz)


Operating System: Windows 10 (64bit)

Office: Includes 1 month Trial for New Microsoft Office 365 Customers

Memory Slot: 2x

Memory Max.: 16GB

DIMM Memory: 16GB DRAM DDR4

Total System Memory: 16GB DRAM DDR4

Storage: 256G M.2 SSD, 1TB (5400RPM)

Display: 17.3'' FHD (1920*1080), matte

External video display modes: HDMI 1.4, Displayport 1.2

Discrete/Share: Discrete

Video Graphics: NVIDIA GeForce GTX 1050 Ti (N17P-G1)

Video memory: GDDR5 4GB
Reply

Sponsored links

#2
While it's great to supply a lot of info, we don't need THAT much. Just your processor, RAM & your graphics card is usually enough info. Don't really need to know that you have a 1 month trial of Office, or your hard disk storage space.

That being said, what graphics renderer are you using? What are your graphic settings?
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#3
(05-16-2017, 01:33 AM)envisaged0ne Wrote: While it's great to supply a lot of info, we don't need THAT much.  Just your processor, RAM & your graphics card is usually enough info.  Don't really need to know that you have a 1 month trial of Office, or your hard disk storage space.

That being said, what graphics renderer are you using?  What are your graphic settings?

Sorry about that i grabbed it off the site that i bought the laptop from. My graphics renderer is Direct3D11 (Hardware), Interlacing is on auto, its 6x Native, Billinear Texture filtering, Anisotropic is Off, Crc Hack is on Full, and Hw Hacks is disabled.
Reply
#4
Please don't double thread post.

Is the issue something/similar like this?

If so then that's how the game is designed. It's not a visual bug. It's just more noticeable because of the higher resolutions.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#5
Using 3Dmigoto, DX11 hardware renderer and Windows 7, you can dump the motion blur shader and disable it (I have done it once). Unfortunately, it also affects bloom and some lighting quantity, so the picture will be darker if you disable it.
CPU: Intel Core i7 7700k @ 5GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Dell S2716DG
OS: Windows 10
Reply
#6
(05-16-2017, 01:33 AM)envisaged0ne Wrote: Don't really need to know that you have a 1 month trial of Office,

 Lmao Laugh Laugh Laugh the trial part gets to me man

Intel® Core(TM2) Quad CPU Q9650 @3.00GHz
6.00 GB RAM
64 - bit Windows 7
ATI Radeon HD 3400 series

RaZiaL Was HeRe Ninja


Reply




Users browsing this thread: 1 Guest(s)