Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 Configuration help
#1
Question 
Hi I have just recently installed pcsx2 1.2.1 and I am trying to play Persona 4 and for the most part it works good at 60 or so frames but sometimes it drops to 50 or 40-something and makes a terrible screeching noise when someone talks.

My laptop's processor is: Intel® Core™ i7-2670QM CPU @ 2.20GHz 2.20Ghz

Ram: 4 GB
System type: 64-bit operating system

Please help me in getting my game to run faster without those terrible sound tears.

Sponsored links

#2
provide your gpu, emulation settings and ee and gs percentages when slowdown occurs.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

#3
ok um lets see.

The EE thing went up to 99 percent (which seems bad) Gs went to 20 something percent when usually is like 9

Display adapters are Intel® HD Graphics 3000 and Nvidia Geforce 610m 2gb

pcsx2 settings : speedhacks on EE cycle set to 1 and none on vu
manual gamefix is on only the ffx video fix
#4
ee at 99% means your cpu is bottlenecking here.
if u r playing persona 4 then why have u activated ffx video fix?
have u activated mtvu hack?
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

#5
what audio settings are you using?
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
#6
You don't need to use the manual gamefixes, just let it stay on Automatic, it will choose the VU Clip Fix for P3 and P4 games, though they do recommend to put the VUs on SuperVU Recompiler (Legacy) even though the game runs just fine on MicroVU Recompiler. Also put your laptop on performace in power savings in control panel and make sure that you run your laptop with the plug connected, cause it will drain your battery quite fast then. Even so 2.2 ghz is on the low side, while Persona games aren't that heavy, it would make a difference even if it's a slight difference.
#7
Ok well now I have removed the manual game fix. my mtvu is on.

For the audio setting i am using 4 catmull rom, disabled effect processing is ticked, module is xaudio 2 and audio expansion is stereo

I am worried about the EE percentage. Can I stop it from going so high but instead stay low.

I will try on performance now. Anything else i should do?
#8
Since you have quite a weak PC for pcsx2, better not use catmull rom for sound renderer.
To avoid getting your EE that high, the best would be to get a better CPU.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
Oh and I forgot here are the plugins I am currently using.

GS: GSdx 5875
Pad: LilyPad svn
SPU2: Spu2-x r5830 2
CDVD: Linuz Iso CDVD 0.9
Others only have one option
#10
Umm you mentioned the CPU. The thing is that I dont have money right now to buy a better one but is there a way to improve the one i currently have? or just configure the pcsx2 so it plays better?




Users browsing this thread: 1 Guest(s)