Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 FMVs not playing at all
#1
Hey,
Total noob here. First time using PCSX2, playing Persona 4 undub. Everything runs pretty smoothly except for FMVs for some reason. About a second of the FMV will play, then it will skip to the next cutscene. The first few times I ran Persona, all the cutscenes played, but the second time I ran it, this problem started happening; I can't think of any settings I changed before this problem. I've looked around but haven't been able to find anything related (although it seems PCSX2 usually has troubles playing FMVs?) Any help greatly appreciated.

Here's my specs:

Windows 7
Intel® Core™2 Duo CPU P8700 @ 2.53GHz
ATI Mobility Radeon HD 3650
4GB RAM
2287 MB Total available graphics memory

PCSX2 0.9.8
GSdx 4600 0.1.16
LilyPad svn 0.10.0
SPU2-X r4600m 1.4.0
Speed hacks on: INTC Spin Detection, Wait Loop Detection, mVU Flag Hack (this problem happened before I turned on speed hacks)
Reply

Sponsored links

#2
could be in the game fix section, there is an option that lets you skip fmv's to prefent freezes when they happen in an fmv..

also, have you tried the latest revision?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
Just tried the latest revision, but that didn't work either.

Weirdly enough if I unplug my USB controller, then start the game, then plug in my controller, the FMVs start playing again. Any ideas? (although I'm happy enough that i'll consider this problem solved)
Reply
#4
(04-07-2012, 02:17 AM)aye Wrote: playing Persona 4 undub.

use the original game disk of P4
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(04-07-2012, 03:43 AM)tallbender Wrote: use the original game disk of P4
this^^, undubs are known to cause issues and you can use the original to determine if it's PCXS2 or .ISO+^_^+
Signature purposefully left blank.
Reply
#6
Maybe your controller is at fault? A faulty button causing the fmv to be skipped perhaps
ROG Asus G74S laptop
Intel  core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5  Blue-Ray Burner windows7 64 bit
*base 64 images don't work here - ref*
Reply




Users browsing this thread: 1 Guest(s)