Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 - Game Froze in last dungeon.
#1
I'll just link this thread, since my current setup is listed there.

http://forums.pcsx2.net/Thread-Persona-4...in-and-Fog

I got this game running near perfectly, though some monsters (Usually ones that were certain shades of white) would lag the battles up, but it wasn't taht often. Most of the game ran perfect.

However, during the last dungeon one of the enemies froze up the screen, though audio kept playing.

I opened the Video GPU and tried changing the textture filtering, and it just went black. I changed it back to normal, still black.

Audio is playing, though I don't here the normal sounds of moving through a battle menu if I press up or down on the D Pad.
Reply

Sponsored links

#2
(08-22-2012, 09:19 AM)BigHands Wrote: I'll just link this thread, since my current setup is listed there.

http://forums.pcsx2.net/Thread-Persona-4...in-and-Fog

I got this game running near perfectly, though some monsters (Usually ones that were certain shades of white) would lag the battles up, but it wasn't taht often. Most of the game ran perfect.

However, during the last dungeon one of the enemies froze up the screen, though audio kept playing.

I opened the Video GPU and tried changing the textture filtering, and it just went black. I changed it back to normal, still black.

Audio is playing, though I don't here the normal sounds of moving through a battle menu if I press up or down on the D Pad.

Can you give me the savegame, i want to try on my Laptop.
Reply
#3
I'm not sure how to upload single saves, but heres the Memory Card File.

http://www.4shared.com/file/40z86RIK/Mcd001.html
Reply
#4
What are your PC specs? You're nor using unnecessary hacks are you?
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#5
Processor: AMD Anthelon II X 4 640 Processor (3.0GHZ)
4G DDR3 System Memory
ATI Radeon HD 4200

mVU Flag Hack and MTVU speed hacks are on.

INTC Spin and Enable Loop Detection are on. (Pretty much all the Recomended ones and MTVU).

EE Cyclerate is set to e, VU Cycle 1. (This set up fixed some of the earlier game lag issues.)

Edit: I have no HW hacks enabled, and Auto-fix selected.

Currently I don't have 8-bit Textures or Texture filtering on, 3D10 selected, and No interlacing. (I feel dumb, but I forgot what they were orginaly on, I changed some of the these settings after the game froze to see if it would unfreeze, which struck me as silly after the fact. Tongue2)

Edit2: The only settings I'd changed around were the ones after the first edit, anything before that was the same prior to the freezing in the last dungeon.
Reply
#6
Did you try disabling all the speedhacks? (except MTVU)

I don't remember Persona 4 needing any of the tickbox speedhacks except MTVU. Also disable any HW Hacks you're if you have one.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#7
I've got the speed back up (It seems to have been slowing down a lot after that first freeze.) So I'm keeping it around 55-60FPS (Though the white enimies seem to lag the hell out of it still) but I guess it's a matter of time before I get back to the three minatour guys that it froze at last time. Thanks for the help Bunta. I'll be back if it's still freezing by then. (I lost a good 1-2 hours of gameplay when it froze. ;_Wink
Reply
#8
No problem. If you're having problem with meeting them, just save a save state before going/hitting the shadows and starting the battle.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply




Users browsing this thread: 1 Guest(s)