Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 Lag Problems
#1
Well, I know this probably has been talked about here, but I'm having some weird instability with Persona 4, having Lag against random enemies, like Gold Hands and the Amorous Snake. Any ideas on how to remove this? Any help would be appreciated! Laugh

GPU: AMD Radeon 6670 HD 1GB
CPU: AMD FX-6100 6 Core
8 GB of RAM
Reply

Sponsored links

#2
That's normal. Those particular mobs are extremely demanding to render. Also your CPU is bulldozer and that means it has weak single thread performance. I would advise you to overclock it if you are comfortable.

But as far as the slowdown, ive heard about it a lot. That's just how it is it seems.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(02-26-2014, 02:02 AM)Blyss Sarania Wrote: That's normal. Those particular mobs are extremely demanding to render. Also your CPU is bulldozer and that means it has weak single thread performance. I would advise you to overclock it if you are comfortable.

But as far as the slowdown, ive heard about it a lot. That's just how it is it seems.

I knew it had a weak single thread, might try overclocking it. Thanks for the tip.

Also, the slowdown is like 15 FPS at times.
EDIT: Overclocking didn't change the FPS.
Reply
#4
Best way to solve it is to press F9 in software mode, it probably still slow down a bit, but it should be playable. After the battle just change it back with another F9
Reply
#5
(02-26-2014, 02:05 AM)Kyat Wrote: I knew it had a weak single thread, might try overclocking it. Thanks for the tip.

Also, the slowdown is like 15 FPS at times.
EDIT: Overclocking didn't change the FPS.

What's your EE and VU percentages when a slowdown occurs? It's shown in the title bar when in windowed mode.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
(02-26-2014, 05:22 AM)StriFe79 Wrote: Best way to solve it is to press F9 in software mode, it probably still slow down a bit, but it should be playable. After the battle just change it back with another F9

That fixed the problem for the most part, only chugs when I use Ma- spells and those specific enemies that cause lag are weak to it. Thank you.
Reply
#7
np Smile I had this issue with my older computer (One before this one) aswell and software mode was one of the few tricks that made me come through.
Reply




Users browsing this thread: 1 Guest(s)