Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 Text spacing problem
#1
Question 
I know alot of threads like this have probably been made in the past, but i can't find a fix for this problem and i've been searching for 2.5 hours. Here's an example of the problem:  http://gyazo.com/7d763ff02857aa2c9e50839f97535745. Is there a way to solve this problem or do i have to live with it ? I appreciate any help.  Smile

OS: Windows 8.1
CPU: Intel Core i3 2120 @ 3.30 Ghz
GPU: Nvidia Geforce GTX 550 Ti
RAM: 8GB
PCSX2 Version: 1.2.1
Non Default settings: 
Vus - SuperVu both options 
SpeedHack - MTVU
GameFixes - The persona games fix
I am also using the widescreen 16:9 and the widescreen patches
I am playing the game from an ISO
Here is the GSDX Config: http://gyazo.com/7e92dd43713a3d432236067f4bbeb0f6
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Turn off the widescreen patch. That's what does it.

Otherwise you'll have to just live with it, as it's an effect of that.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
It's happening because of the widescreen hack. It only spaces things that are variables in the games code like your name, personas, items, etc. turn off widescreen hacks to fix it. But I don't recommend that as it will stretch the 4:3 image and look nasty

Dammit blyss you were one minute quicker...
Reply
#5
(08-03-2015, 07:04 PM)whymsical Wrote: But I don't recommend that as it will stretch the 4:3 image and look nasty

Config->Emulation settings ->GS Window tab ->Aspect Ratio -> Standard 4:3

But yeah I'd rather just use the widescreen.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(08-03-2015, 07:02 PM)Blyss Sarania Wrote: Turn off the widescreen patch. That's what does it.

Otherwise you'll have to just live with it, as it's an effect of that.

Oh yay that worked thank you so much that was bothering me so much for so long , i really appreciate it
Reply
#7
Lol, could do that. But dammit I paid for 47 inches of screen space and I'm going I use it lol.
Reply




Users browsing this thread: 1 Guest(s)