Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 again
#1
Come one come all.

Most the Persona 4 posts are at least a year old.

Okay. i am not getting any slowdowns or anything like that. I seem to have this odd issue where the screen seems to tear then flashes like the underlying background. It is only a split second but it is very noticeable. There isn't ANY slowdown or audio glitches, it is just a weird graphic glitch.

Only reccommended speedhacks are on. soo EE and VU are at 0.

Nvida hack is on.
Fxaa is on
Texture filtering is on
2x native.

The software threads 3... Pointless really to mention .

Thoughts, dreams or confessions?
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply

Sponsored links

#2
does software mode have this issue ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
WEll no. It is software mode. I forgot to mention I didn't have this issue awhile ago with my same iso dump. Which of course would have been a older PCSX2.
It is rather sporadic. Kind of makes me wonder if another HDD is dying on me..
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#4
well, you mentioned those other HW mode options so I wondered whether you had used software mode (or) not.

also , since you mentioned Nvidia hack you're probably on a older version of pcsx2, please update to the latest development build.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Can you maybe make a short video of your problem?
Reply
#6
I will tonight make a video. it will just take hours to upload due to my crap internet..

Well Here it is.

https://www.youtube.com/watch?v=ftCLDRDTlM8
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#7
So first as ssakash suggested update your pcsx2 version.
Reply
#8
Sorry for the late update. Yeah me being dumb.. Updating it fixed it.

*Moderator please close the topic. Thank you.*
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply




Users browsing this thread: 1 Guest(s)