Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 lag problem
#1
Star 
Hello guys! Thank you so much for creating this forum. I am in a pinch here and I don't know what to do. Please use terms that I can understand because I'm a noob. Wacko

here is my specs:

[Image: r20tVbk.png?1]

When I am at the opening of Persona 4, it lags. The song is very slooowww. Same as the video. What should I do? Here are my plugins.

[Image: 3aPRSYj.png?1]

I badly want to play P4. Hope you can help me out. Smile
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
What is your GPU? Are you using hardware mode or software mode? If you're using software mode, set extra rendering threads to 3.
Reply
#4
(09-02-2014, 12:33 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.


Uhm. I think all of the important details are on the screenshot.
[*] Intel i5 2.53 GHz, Windows 7 Ultimate 64-bit, 4GB RAM
[*] PCSX2 1.1.0
[*] Uhm, I don't know. I just copied this from a friend so I don't know stuffs like that. I'm sorry.
[*] Persona 4 only. I'm dragging the ISO to the emulator then i'll click Run (full)

(09-02-2014, 12:34 PM)xemnas99 Wrote: What is your GPU? Are you using hardware mode or software mode? If you're using software mode, set extra rendering threads to 3.


What GPU? Uhm you mean in the emulator? Uhm..
I'm just gonna screenshot it. Just tell me if i'm doing it wrong. Wacko

[Image: D0mJ5wu.png?1]
Reply
#5
1.1.0 is old and unsupported. Get the latest stable or GIT release at the main site.
[Insert Witty Sig Here.]
Reply
#6
1 - your GPU is your graphic card. CLick the "display" tab in your dxdiag window
2 - 1.1.0 is outdated and unsupported. please update.

since you copied a full folder, better delete it, download updated stable version from our main website, and configure from scratch.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(09-02-2014, 01:20 PM)jesalvein Wrote: 1 - your GPU is your graphic card. CLick the "display" tab in your dxdiag window
2 - 1.1.0 is outdated and unsupported. please update.

since you copied a full folder, better delete it, download updated stable version from our main website, and configure from scratch.


here:
[Image: UnwgLKB.png?1]

I updated the PCSX2 now, 1.2.1 (r5875).
the only thing I changed is the SPU2. Because when I try to use the other one (there's only 2 of them) there's no sound.

..and. it's much better. But, it's still gibberish. It will play the opening a little faster. then sometimes slower then the music will repeat..

Now. What to do?

[Image: W1CugHn.png?1]
Reply
#8
you have a weak GPU, a weak CPU, and it's a laptop.
3 things that will make it hard to play at full speed.
make sure you're not running on batteries and set your windows power plan to high performance.
don't push internal res higher than native, and use some speedhacks.
MTVU speedhack may help a bit or not since you only have a dual core. experiment with it on and off to get the best results.
but it's highly possbile you won't get full speed on that laptop whatever you do.

better keep playing on your PS2 until you can afford a better machine IMHO.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Change SPU to default (SPU2), and set module to XAudio 2 instead of Portaudio. After that, set synchronizing mode to Async Mix.
Set GSdx Renderer to Dirext3D11 (Hardware). Tick Native, and untick anything besides native, but keep Texture Rendering to half-tick.
[Insert Witty Sig Here.]
Reply
#10
You can try software mode and set the extra rendering threads to 3.
Reply




Users browsing this thread: 1 Guest(s)