Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 low FPS problem
#1
The game run pretty slow and laggy.

I did tried some recommended configs but it still gives me ~45 FPS with annoying sound. And also I can't find Direct X11 for setting. Strange that I already updated my GC Driver and try the webinstaller for the lastest Direct X.

I wonder if it's my hardware problem? Or is there any other recommended config? Sad

Quote:Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 2047 MB
CPU name = Intel® Pentium® Dual CPU E2160 @ 1.80GHz
Vendor/Model = GenuineIntel (stepping 0D)
CPU speed = 1.799 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20000000

For Graphic card i have GTS 250.

Please help. Sad
Reply

Sponsored links

#2
Your computer is just too slow to run the game im afraid. We recommend about 3Ghz or higher cpu speed, yours is barely over half of that.

sorry Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
And your GPU is a DX10 one, so you won't find the DX11 plugin.
Ryzen 7 1700@(up to)4.0GHz | Noctua NH-D14| Asrock X370 Gaming K4| Sapphire R9 270X 2GB| 2*8GB Corsair LPX 3000MHz C15@2400MHz C14| Samsung 840EVO 250GB| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Seagate Barracuda 7200.14 2TB| Samsung S24B300 + Samsung S24D300 + Samsung S24F250| NZXT Phantom 410| Enermax Revo'Xt 730W| Gigabyte M6900
Reply
#4
Try with defult if its not work then put ee and vu sliders to 2 . And use native resolution.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
If all else fails...

http://forums.pcsx2.net/Thread-Low-end-P...0-settings
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#6
(10-23-2013, 01:42 PM)Brock lessner Wrote: Try with defult if its not work then put ee and vu sliders to 2 . And use native resolution.

Seems better now, still a bit laggy but thanks.

Ingame without framelimit i got ~60 to 80 FPS but when it comes to Cutscene, it's laggy like before, around 40 FPS. Strange.
Reply
#7
(10-28-2013, 10:43 AM)darktakada Wrote: Seems better now, still a bit laggy but thanks.

Ingame without framelimit i got ~60 to 80 FPS but when it comes to Cutscene, it's laggy like before, around 40 FPS. Strange.

i hope the game is playable for you now ;-)
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply




Users browsing this thread: 1 Guest(s)