Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 on pcsx2 1.0.0
#1
I'm having problems playing persona 4 on my laptop ASUS VivoBook S500CA-US71T.

The problems that I experience:
fps drops to 30 and below (start up of emulator till the p4 start screen)
Lags when i play.

Here are my comp specs.
Intel® Core™ i7 3517U Processor
4 GB Ram
windows 8.1 64 bit
500GB HDD+24GB SSD
Intel HD 4000 Graphics

What settings should i use? I already tried the default settings. I also read the configuration guide and tried following but...it's still slow. I am new at the emulator when it comes to playstation.

Please help!! Been trying to play since a week ago.
Reply

Sponsored links

#2
It's because your CPU is too slow. It may be an i7, but it's an ultrabook i7. It's just not got the juice that PCSX2 needs. You can try turning up the EE cycle rate speedhack and that might help a bit but I don't think it will get you to playable speeds. You will get a better experience on a real PS2.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Sorry but no his CPU isn't too slow. It's probably his IGPU that's slow. Even though it's an Ultrabook version of the i7 it still has more power then my old dualcore x2 6000+ and it could easily run the game with here and there some slowdowns.
Reply
#4
Sorry, but it can't be the GPU either. I ran P4 fine on a Geforce GT 610 which is slower than the Intel HD 4000.

A good thing to try would be upgrade your gfx drivers from the intel site.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
I'm assuming the CPU isn't clocked very high, though. Probably ~2.0 GHz.
Reply
#6
(01-17-2014, 10:53 PM)metalmallow Wrote: I'm assuming the CPU isn't clocked very high, though. Probably ~2.0 GHz.

1.9Ghz

The IPC is very high on it though, and it's single threaded performance rivals my FX 6300 at stock speed. But then my FX 6300 has slowdown at stock speed, that's why I've overclocked it to 4.12.

I'm pretty sure it's the CPU.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)