Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 slowdown
#1
I know many have had this problem, and I am one of those as well. It runs alright at 60 fps, then it slows down horrifically to the 30's and 40's.

Computer: Toshiba Satellite P745
Processor: Intel Core i5 @ 2.4 ghz
RAM: 6 gb

Current settings:
Renderer: Direct3D9 (Hardware)
Scaling: 2x native
Texture Filtering
Logarithmic z
8-bit textures
Alpha correction
MTVU enabled
No other speed or hardware hacks active.
Reply

Sponsored links

#2
PLease read first about
http://forums.pcsx2.net/Thread-Shin-Mega...2-U--28824

And why you dont used a directx11 is more fast of course,and...about the scaling x2 try with normal standard,okey.

You can used overclock in your processor for you own risk,anyway.
Reply
#3
Its all than i can do now.
Reply
#4
Just tested those settings (Had to use the US BIOS since my rom is of the US version), and still have a large amount of slowdown. In fact, it got worse. I have a pretty good feeling I shouldn't be encountering the first fog of the game at a framerate of around 20-something.
Reply
#5
Use direct3d11 and native resoulution. Make sure you have the recommended speed hacks enabled. Also make sure your laptop is set to high performance.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
I actually don't have a high performance option. It's either Balanced or eco.

Anyway, I set it to use direct3d10 (I read in another thread that 3d10 and 3d11 were pretty close to each other) with native resolution, and it's definitely better.
Reply
#7
If native helps then your gpu is the bottleneck.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
DirectX11....and maybe native resolution....
Reply
#9
(01-12-2014, 09:18 AM)NapoleonJonamite Wrote: I actually don't have a high performance option. It's either Balanced or eco.

On that same little popup hit "More power options" and High Performance should come up. Also make sure you're plugged in.

I'm going to take a guess and say your integrated Intel GPU is holding you back, if you have an Nvidia/AMD make sure it is selected in the GSdx config, if not then just set it on native as recommended and there's not much more you can do...

EDIT: Oh and DX11, if you can select it use it (make sure you are selecting the Hardware and not software one Wink )
Reply
#10
It doesn't matter which bios you're using, since all the bios-es support all regions. It would help where in Persona 4 you get the slowdowns, since with my older dualcore I got slowdowns at junes and when encountering monsters which were white or the golden hands.
Reply




Users browsing this thread: 1 Guest(s)