Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Persona 4 sound slowdown
#1
The title says it all. I have some sound slowdown when playing persona 4, it's very annoying, generally it happens during gameplay sequences (not during cutscenes or dialogues).

I'm using 0.9.7. SPU-X2 with default setting.
Rig : E8400@3ghz
HD 4870
Windows 7
4 gigs of memory
Reply

Sponsored links

#2
Please supply some useful, to troubleshooting, information, like the plugins used and configuration, speed hacks used (if so). The actual FPS you get...

How it is it's not clear if it's indeed a slowdown or a desync, if it's due to raw low FPS, if you should try different configurations and which... and so on.
Imagination is where we are truly real
Reply
#3
60FPS most of the time. Plug-in as I said is SPU-X2 with default setting, which is timestretch enabled, linear interpolation, and effects processing enabled.
No speedhacks enabled.
Reply
#4
Very simple problem. Your FPS drop > sound slows down.
Try enabling the recommended speedhacks and see if it is better then.
Reply
#5
I enabled two of the recommended speedhacks and yet I'm still having the same audio slowdown issue, especially during battles.
It's really annoying, audio issues are the ones I really can't stand.
Reply
#6
If you set SPU2-X mixing to "async", it'll help with slight slowdowns.
It can break the game though, so keep that in mind.
Reply
#7
maybe try using the newest beta? of the plugins.. you found it the download section of the forum
Reply
#8
@Rama : will try.
@Darkvirus : You mean this :
http://forums.pcsx2.net/Thread-Windows-P...ugust-2010
I'll try it right now. Do I just need to extract the files in the plugin directory ?
Reply
#9
It's in the "Synchronizing mode" Output options.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
yup that one.. hope it helped.. sorry for late reply Tongue
Reply




Users browsing this thread: 1 Guest(s)