Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Phenom II X4 965 BE, PCSX2 has no multi core support?
#1
As title states, you can see my processor, it's a quad core.

I'm using latest build, 0.9.7 beta. GSDX for video plugin.

Now, when I mouse over the Config tab, I have:

Emulation Settings
Memory Cards
Plugins/Bios Selector

Then a list of all the plugins

Then
Patches (Unimplimented)
Multimap 1
Multimap 2
and Clear All Settings.

I have no CPU config button, so I can't enable multi core support. What can I do, forum?
Reply

Sponsored links

#2
its allreasy enabled and it supports only 2 cores. (for 0.9.7 beta..)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Sounds good. Glad it's already enabled. Alright, I'm off to try ICO, I may have a little activity around here in the future ^_^

Thanks mate
Reply
#4
(08-12-2010, 05:14 AM)buster0kun Wrote: Sounds good. Glad it's already enabled. Alright, I'm off to try ICO, I may have a little activity around here in the future ^_^

Thanks mate

I can't get the game to run at the resolutions I want it to. Under internal rendering resolution with video plugin, i have it set to 1440 x 1080 (for 4:3 resolution) and in windowed mode under settings I have it set to run at 1440 x 1080 for windowed mode (because full screen was making it stretch at widescreen, regardless of my settings) and the windowed mode still doesn't do 1440 x 1080, it just does native ps2 res. What gives?
Reply
#5
configs->emulation settings->gs windows->change aspect ratio to 4:3
Reply
#6
Yes, I got it. This stuff's great. Last question, and this is actually the one that's killing me the most. When I run the game, it has seemingly 2 images overlaying each other....as if it were trying to produce a 3D effect from the theatres. One of the images is transparent and up and to the left of the correct "image." This only occurs during cutscenes, from what I can tell.
Reply
#7
increasing sclaing option in gsdx may help a bit
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)