Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Playing game multilingual
#1
This is my problem :

I wanted to play again to Dragon quest VIII, but I'm french.
The version of the game is Mulilingual, so normaly I can play in french (only subtitles, voices are english).
I don't know how to change the language of the game.

Thank you in advance for your answer.
Reply

Sponsored links

#2
Try setting it in-game?
Tried looking in option/settings?
[Insert Witty Sig Here.]
Reply
#3
If the game really supports it, you have to go the bios:
1. Select no iso in top menu entry CDVD
2. FullBoot
3. Set language

A configuration file will be created that can be read by the game.

Edit:
Yeah... if there is an in-game setting better to use that.
Reply
#4
The PS2 is already in french, i will try to find in game the setting.
Reply
#5
The Final answer to my problem :

Before having set french in the PS2 settings, i try to play the game.
So if you have troubles, go to the memory card and delete the system save.
then fix the settings of your PS2 and now, if it's possible, you will play the game with the language you choosed.

thank you for having helped me.
Reply
#6
If the game relies on your PS2 setting, doing a full boot should solve the issue.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)