Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Playing problem :(
I know this is a silly question, but still, I'm hoping you guys answer me.
I got a lot of question after I finish from the configuration part. I'll make it by numbering instead.

When I was already playing, we know that every new game has a first movie. My opening movie was running fine. I do not know for the following movies but when I click the "New Game" we know that is has a movie, my fps is slowing down which gives slow mo. It's like 100% to 60% or 40%. Plus it's blinking that looks like its going to explode and its sound is annoying. Sounds like a grounding voice which echo. It happens to my Tales of Legendia, FF X-2, Disgaea 2, and Mana Khemia 2. I do not know how to fix it so I'm asking.

I haven't tested in battle mode. Because I'm scared to continue the game if it's going to be like that.

Again. Sorry for making a lot of questions. UnsureUnsure

Sponsored links

OK so wait. What's your question. "Why does my FPS drop from 100% to 40%?"
Uhmm. Yeah. And also problems with the movies. About the battle I don't tested it yet.
BTW, I didn't configure the GS plugin. That renderer thing. I dunno what should I use.
Sorry for my bad english.

And In Mana Khemia 2, it goes like this.
[Image: 50089944.jpg]

In Tales of Legendia, it goes like a Black screen with grinding echo sound. No image show. Just a Black screen and like moving.

IN FFX-2 Vertical Black image shows. I can't show Screenshots because when I print screen it. It's only pure black.

Help me guys. Sad
Well, first off go here. Once you've done that, try out the game and report back.
those artifacts may be caused by a too high internal res.
try to see if native res fies the problem
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Here is what am I using now.
I don't know what should I choose from all of it.

[Image: 24890196.jpg]

I only have problem with GS but the rest, I configure it fine. Only that thing.
I suspect that your system is simply too weak to actually play the game (while movie and menu may in full fps), as for legendia it is known as one of the most demanding game and that black screen simply the intro not showing up due to extreme lag.

Anyway, we need to know your system spec, pcsx2 config and version you're using.

Check native in gs plugin for mana khemia 2.
CPU: Core-i3 350M 2.27 GHz
HDD: 320 GB Hard Drive
Memory: 2GB DDR3
Video Card: ATI Nobility Radeon HD5145: 1GB
OS: Windows 7 Ultimate 32 bit

pcsx2 0.9.7.

About Mana Khemia 2. It runs fine now.
If Tales of Legendia is demanding, it's ok for me not to play it.
Other games are not tested yet.

BTW, The memory card said in Mana Khemia 2 is unformatted. What does it mean?
Here is the Photo:
[Image: 68146644.jpg]

My Final Fantasy X-2 is blinking all the way when Yuna is on a concert and her voice is sucks. Some echo thing that I can't explain.
means you need to format it through PS2 bios, like you would do on your PS2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Problem Solved.

How about the FF X-2 any solution about it?

Users browsing this thread: 1 Guest(s)