Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please I need help with 50 fps limit
#1
Hello I am trying to uncap the darn fps off of 50... I have tried EVERYTHING I can think of from changing the ini, to fps limit, hacks, etc. Every game I play the max fps is 50/85% speed, as such the game runs noticeably slow like slow motion kinda. 

I am on 8.1, 970, 3770, 8gb, it is not my hardware because the max fps in the menus of every game is stuck at 50 fps. If anyone knows of something I can do I would be very thankful.
Reply

Sponsored links

#2
1.At what refresh rate your monitor works
2.Do you have VSync forced in the nvidia control panel or enabled in pcsx2 settings
3.Try pressing tab once or twice...F4 too and see if the speed goes up
4.What do you set in Emulation Settings=>GS
Reply
#3
(10-11-2015, 06:26 AM)vsub Wrote: 1.At what refresh rate your monitor works
2.Do you have VSync forced in the nvidia control panel or enabled in pcsx2 settings
3.Try pressing tab once or twice...F4 too and see if the speed goes up
4.What do you set in Emulation Settings=>GS

Thanks for reply.

1.60 htz
2.Forced it off
3.When I press that it changes the words saying limiter to unlimited, but nothing chnages.
4.Everything is on default with fps limiter unchecked
Reply
#4
care to post the emulog.txt after you ran a game ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(10-11-2015, 07:37 AM)jesalvein Wrote: care to post the emulog.txt after you ran a game ?

I believe I did it right


Attached Files
.txt   log.txt (Size: 8 KB / Downloads: 81)
Reply
#6
what do the ee% & gs% say when you're around 50fps ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(10-11-2015, 08:07 AM)jesalvein Wrote: what do the ee% & gs% say when you're around 50fps ?

EE hovers about 50%, GS around 30%, and VU about 25%. I wouldn't even care if the game speed wasn't tied to the framerate, but I mean games feel so slow as is.
Reply
#8
Try those:
1.In nVidia Control Panel=>Manage 3D Settings=>Adjust image settings with preview=>set it to "Use the advanced 3d image setings" if it's not and ht apply
The go to Manage 3D Settings and click on the "Restore to Defaults" at the upper right and click Yes

Try pcsx2 again with DX11 and OGL and press F4 to remove the fps limit
It's like something is limiting your fps and I know of couple of way to do that.
Reply
#9
(10-11-2015, 09:14 AM)vsub Wrote: Try those:
1.In nVidia Control Panel=>Manage 3D Settings=>Adjust image settings with preview=>set it to "Use the advanced 3d image setings" if it's not and ht apply
The go to Manage 3D Settings and click on the "Restore to Defaults"  at the upper right and click Yes

Try pcsx2 again with DX11 and OGL and press F4 to remove the fps limit
It's like something is limiting your fps and I know of couple of way to do that.

THANK YOU!!!!! I have no Idea what was wrong because nothing was changed really from default values, but that fixed it. If I could give you a hug I would...I have been trying to fix this damn thing all day and I tried EVERYTHING I could think of. That is so weird, but thank you so much bro
Reply
#10
Do you know of a program called nVidia Inspector.
That program allow you to fine tune the settings for each game or all at once(what you do in Manage 3D Settings but with a lot more settings)
There,there is in option to limit the fps to whatever you want.

There are other programs that do the same but most likely this is what happen...somehow you limited the fps
Reply




Users browsing this thread: 1 Guest(s)