Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please help. Game unplayable.
#1
This is my first time posting here, but I downloaded PCXS2 and haven't had a problem out of any game yet except for Sly Cooper and the Thievius raccoonus. It's like every time the camera angle changes it blurs really bad. Both in hardware and software mode.


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hadware is:
Processor Intel® Core™ i5-3330 CPU @ 3.00GHz, 3001 Mhz, 4 Core(s), 4 Logical Processor(s)

GPU is Nvidia GTX 660, 16 GBs of RAM, and using Windows 8.1.

Version of PCSX2 is 1.2.1.

   

   

   

   

   

   


Also games are Jak and Daxter precurser legacy, Shadow of the Colloseus, Manhunt, Kingdom Hearts, Final Fantasy X, Etc. All from Iso's
Reply
#4
1 - try disabling speedhacks
2 - I wonder if this effect isn't part of the game... (I don't have it). try different skipdraw value. it may make it go
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Thanks! All I had to do was set skipdraw value to 0 and it works.
Reply




Users browsing this thread: 1 Guest(s)