Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PleaseHelp.ACE COMBAT ZERO problem with PCSX2 0.9.8
#1
Hi,guys

I have been trying to play ace combat zero on PCSX2 0.9.8.

But every time I stuck on the intro videos after it began to play for about 1 second,and the audio continued to move without problems,but the video stayed still.

Both the intros on start screen and the one at the beginning of the campaign did the same as described above.

And yes, I could surf through the menus. Only when I clicked on the "CAMPAIGN" button it became sluggish, other than that it's all smooth.

I have been tweaking all the settings of the Graphic plugin, problem still remains.

Is there anybody can help me?

Here is my PC Spec:

Pentium Dual-Core E5300 @ 2.60GHz
2GB RAM
ATI Radeon HD 4800 Series
Windows XP Home Edition SP3
DirectX 9.0c

Thanks!
Reply

Sponsored links

#2
From the report i made when i last tested this game

Quote:Intro to Playable, requires software mode + mipmapping support to look right. Also like the others requires Skip MPEG hack and a bit of start hammering, but it works fine.

so if you turn that hack on youll be ok Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
OK , problem solved!
Thank you, refraction!
By the way, will I ever have a chance to see those videos in game? Because I kinda like the story line of the game
Reply
#4
sorry but they do not work currently Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(09-16-2011, 11:46 AM)freespace Wrote: By the way, will I ever have a chance to see those videos in game? Because I kinda like the story line of the game

you could watch them via youtube probably
Reply




Users browsing this thread: 1 Guest(s)