Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugin AVX...
#1
i have i7 2600k...why i can't select the avx version of gsdx?
Reply

Sponsored links

#2
Which version of PCSX2 you are using?
Reply
#3
(04-21-2013, 02:46 PM)kilsuton Wrote: i have i7 2600k...why i can't select the avx version of gsdx?

Should be able, something else is wrong.

Edit: you gave us enough information to tell it should but none which could help to understand why wont.
Imagination is where we are truly real
Reply
#4
(04-21-2013, 02:46 PM)kilsuton Wrote: i have i7 2600k...why i can't select the avx version of gsdx?

Simply because your operating system does not support it.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#5
U have official version of pcsx2? If not download from here http://pcsx2.net & tell in official version u can select it or not?

Can u post u'r emulog?
Reply
#6
Same problem.
IA AVX Suported, Disabled
He have the same problem.
What i have to do to activate AVX ?

Instruction Sets: x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, AVX
Reply
#7
(04-21-2013, 05:13 PM)LOPAO Wrote: Same problem.
IA AVX Suported, Disabled
He have the same problem.
What i have to do to activate AVX ?

Instruction Sets: x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, AVX
The same problem indeed, the only thing needed to activate it is "selecting" the AVX plugin version at the plugin/BIOS selector window (since the processor support it)... if it's not working, then something else is wrong and information MUST be provided in order to find why.
Imagination is where we are truly real
Reply
#8
Go to plugin/bios selector-Gs-select sse avx something like it!!
Reply
#9
You guys using windows 7? If so you may need to install the service pack same with vista it needs the service packs to handle AVX.
Reply
#10
(04-22-2013, 09:18 AM)Topken Wrote: You guys using windows 7? If so you may need to install the service pack same with vista it needs the service packs to handle AVX.
Yes, i am using windows 7 x64, and i think he use the same windows.

What we have to install?
I reinstalled the windows and the AVX appear disabled but before he worked and i had windows 7 x64 but another version

(04-21-2013, 04:07 PM)Livy Wrote: Simply because your operating system does not support it.

You do not say?
If you do not know, why did you answear him.
Reply




Users browsing this thread: 1 Guest(s)