Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugin failed, how can i play?
#1
where do i get plug-ins? there is a massage that say:

Plugin load failure : plugin\ZeroGS.Dll
SysLibError message: <NULL>

how can i solve this problem?
Reply

Sponsored links

#2
Update your DirectX.

Link: http://www.microsoft.com/downloads/detai...laylang=en

Try to keep your problems under one thread, making 2 threads relating to a pcsx2 problem was a bad idea and unnecessary.
Intel Core i7 920 @ 3.6Ghz
6GB DDR3 RAM
Nvidia 275 GTX Co-Op
HDD 2x750GB Raid 0
Mobo - Asus P6T
OCZ Game XStream 700W
Window 7 Ultimate
Reply
#3
Or at least put them in the right place -__-

Moved.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
im having the same problem, and i have directx11. any tips?
Reply
#5
Update your directx for starters.

What specs? What settings? What game?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(05-08-2010, 07:05 AM)herr_waffl Wrote: im having the same problem, and i have directx11. any tips?

even if u have dx11 doesnt mean u have the latest files for it. update from the link in the 2nd post
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
i did update last night and it is still not working. im tried both DX10 hardware and software with linux iso. I'm trying to play shadows of the colossus.
Intel Core i7 mobile @ 1.6GHz
4gb ddr3 ram
512mb Radeon HD 4750
DirectX 11
350gb hardrive

Reply
#8
(05-08-2010, 11:34 PM)herr_waffl Wrote: i did update last night and it is still not working. im tried both DX10 hardware and software with linux iso. I'm trying to play shadows of the colossus.

do u have the latest drivers from ati? (10.4) the latest for your chipset? what pcsx2 u use, what plugins? what windows version u have?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
(05-08-2010, 11:51 PM)iakoboss7 Wrote:
(05-08-2010, 11:34 PM)herr_waffl Wrote: i did update last night and it is still not working. im tried both DX10 hardware and software with linux iso. I'm trying to play shadows of the colossus.

do u have the latest drivers from ati? (10.4) the latest for your chipset? what pcsx2 u use, what plugins? what windows version u have?

i just updated my chipset drivers and it's still not working. for plug-ins im using GSdx 890 (MSVC 15.00, SSE2) 0.1.14
lilypad 0.9.9
linux iso cdvd 0.8.0
and everything else is default.
I'm using the latest version of pcsx2, downloaded it yesterday. I have Windows 7 64 bit home edition
Intel Core i7 mobile @ 1.6GHz
4gb ddr3 ram
512mb Radeon HD 4750
DirectX 11
350gb hardrive

Reply
#10
Can we see a screenshot of your console when it does that please?
Reply




Users browsing this thread: 1 Guest(s)