Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugin load failure
#1
For months I've been playing Front Mission 5 (as iso) on PCSX 2, normally once a week for an hour or so and so far I've had no problems with running it.

But today when I started it I got an odd warning that I should update my DirectX and it asked me whether I want to go to the download page.
I had a look at the console and saw this:

I am runnning it on WinXP with DirectX 9.0c... so there aren't any updates I could take.
Neither did I have any problems with the emulator nor did I change anything on my system or on the emulator and really don't know what this could cause.

[Image: scaled.php?server=267&filename=consoleru...res=medium]

It close itself after the question and I had a look at the configureation, when I looked into the console I saw this:

[Image: scaled.php?server=13&filename=consolezb.jpg&res=medium]

I know this is not the latest build, but its the one I get the best performence for Front Mission 5 and it worked for quiet a while now.

I really don't know what this problem could have caused or what the stuff in the console means but I'm sure that if something's red it doesn't work it should.

I hope that somebody here can help me with my issue here Sad
Reply

Sponsored links

#2
Update your directx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
If you explain me how to get directx10 or directx11 on XP I will do so, but as far as I know directx9.0c is the latest version and didn't change anything regarding to directx since I started playing Front Mission 5 on PCSX2.

I might not be a pro at this, but from what I can see is that the Emulator is having problems with finding the plugins (as I showed in the second screenshot).
Reply
#4
DirectX 9 2010 Redistributable applies to XP and Vista/7
Reply
#5
Which version of directx 9.0c do you have ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Have you tried restarting windows since you got the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
why are you still using 0.9.4 or 0.9.6 is not like that anymore in the latest console window.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
tallbender: Next time read what people post.
Quote:I know this is not the latest build, but its the one I get the best performence for Front Mission 5 and it worked for quiet a while now.
.

Imaginary Number: I see some 'frame skip mod' GSdx dlls there, which are probably hacked plugins. You will not get support for any of them here.
Just run this and it will update your DX9 (yes 9) to its latest version.
http://www.microsoft.com/download/en/details.aspx?id=35
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)