Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugin not showing up
I read that in order to prevent the infinite loading screens in Kingdom Hearts Re: Chain of Memories, you need to switch the SPU plugin to SPU2PeopsDSound. However, when I put the file in the plugins folder and go to change the SPU plugin, it doesn't show up.

Sponsored links

Probably wrong plugins folder. To verify the correct one open the "Config" -> "Plugins/Bios Selector" and look the path there.
If "Use default setting" is ticked the plugins folder will be under PCSX2 folder inside the Documents folder (unless you changed that default). If not, the correct path is the one shown there.
Imagination is where we are truly real
The "use default path" is ticked and the plugin is in the right folder (with all the other ones). I even tried putting the plugin in a separate folder on my desktop and manually browsing to it. The plugin still didn't show up.
Well, if it's where the emulator expects it to be, the plugin may be corrupt or invalid.
Notice than if the "Use default path" is ticked, that path shown in the box may not be what the emulator is using, if you didn't change it in the first config it will be into the Documents folder.

PS: the advantage of giving this control on paths is more remarkable for people that are continually compiling from the SVN. My personal preference is the plugins don't get mixed so I "don't" tick that option and use the specific actual emulator's root folder as its base. Otherwise the memcard and bios folders are shared by all versions compiled.
Imagination is where we are truly real
Please fetch the new plugin pack and use the SPU2-X from that. The issue has been fixed properly in that.
It worked. Thanks a lot!

Users browsing this thread: 1 Guest(s)