Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugins
#1
Hey there I'm new to using pcsx2, but I have been having some trouble configuring some stuff. I have seen this problem with the gs plug in failing to load. I am using a Nvidia GeForce 210, perhaps that is the reason why? Please help.

Thanks
Reply

Sponsored links

#2
i used to have a the same geforce card as you and it worked fine. of course its dx ten only. make sure you have latest nvidia drivers and make sure your directx is up-to-date. if you have an old amd cpu you can only use sse2 version. with intel you can use ssse3 and some can use sse4.

i used to have a the same geforce card as you and it worked fine. of course its dx ten only. make sure you have latest nvidia drivers and make sure your directx is up-to-date. if you have an old amd cpu you can only use sse2 version. with intel you can use ssse3 and some can use sse4.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
(03-14-2013, 01:59 AM)yeungjedi Wrote: Hey there I'm new to using pcsx2, but I have been having some trouble configuring some stuff. I have seen this problem with the gs plug in failing to load. I am using a Nvidia GeForce 210, perhaps that is the reason why? Please help.

Thanks

Did you update DirectX (10 and 9,0c) as required in the official installer?

Don't rely on having the newest version even if using Windows 8, this is specially true for DirectX 9.0c which is a sample instead the full version.

The 210 is too entry level and you'll have trouble running more demanding 3D PS2 games but that's unrelated with the described issue.
Imagination is where we are truly real
Reply
#4
I am dx 11
Reply




Users browsing this thread: 1 Guest(s)