Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pokopom does not shown in the plugin list
#1
Just re-installed PCSX2 a couple of days ago, checked there's the padPokopom.dll in the plugins folder. However when I run the program, Pokopom just doesn't shown in the PAD plugin list. 

The OS I'm using is Win 8.1 Pro. 

Btw, I want to use Pokopom is because Lilypad always recognize my XBOX ONE controller as DirectInput and the motors thus cannot be set. The controller functions normally and the driver is automatically installled when I plug in therefore it's supposed to be updated. Not sure where the problem is, want to try another PAD plugin but can't either.
Reply

Sponsored links

#2
IDK about your Pokopom problem but in lilypad try unchecking the dinput box on the main tab and leaving only xinput checked.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(10-02-2016, 12:47 AM)Blyss Sarania Wrote: IDK about your Pokopom problem but in lilypad try unchecking the dinput box on the main tab and leaving only xinput checked.

Thanks for reply. I've tried that before but when I checked the XInput only, the controller cannot be detected and only [Detached] XInput Pad 0 and [Detached] XInput Pad 1 are shown on the list. Tried to re-installed the driver then restart PCSX2, but nothing changed.
Reply
#4
Are you sure you have a real Xbox One controller(i.e. made by Microsoft)? Otherwise something is very weird. It's not one of those controller with like a switch on it that switches between dinput and xinput either is it?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Official binary needs VC11 runtime.  Here's a VC14 compile.
Reply
#6
(10-02-2016, 06:03 AM)Blyss Sarania Wrote: Are you sure you have a real Xbox One controller(i.e. made by Microsoft)? Otherwise something is very weird. It's not one of those controller with like a switch on it that switches between dinput and xinput either is it?

It's real, though I hope it's not so that the solution will be apparent...

I've posted this question on other forums but so far no one knows why the Pokopom is not shown on the list nor why the XBOX ONE controller is only recognized as DirectInput...I guess it may be related to the OS (? For what I've googled and read from different forums, it seems that no Win 7/10 user meet the exact same problem.
Reply
#7
You have the Xbox controller drivers installed? Also check out what Daman said.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(10-02-2016, 07:13 PM)DaMan Wrote: Official binary needs VC11 runtime.  Here's a VC14 compile.

Thanks for reply. Just downloaded your attachment and Pokopom is shown in the plugin list now. However the program immediately crashes when I try to start any game...unless I switch back to Lilypad. 

(10-03-2016, 12:35 AM)Blyss Sarania Wrote: You have the Xbox controller drivers installed? Also check out what Daman said.

The driver is automatically installed and I can't find any alternative in Microsoft website.
Reply
#9
I just had this problem for a while (im using scptoolkit, been working so far, not leaving it just yet), so I had the thought of deleting/moving the padPokopom.dll file from the plugins folder, went to the plugins option in pcsx2, and it loaded up fine; im running windows 10 pro 64 bit

had to check some settings were as they should be, but when I did, I merely clicked ok on the lilypad scp settings, then clicked ok on the plugins box, then it saved all the settings, and the "warning, plugin not detected" message no longer appears; my apologies if this post counts as necro, but figured it would help
Now go help me flame these zombies to canada
Reply




Users browsing this thread: 1 Guest(s)