Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pop-in in Romancing SaGa
#1
Hey all.

I tried to run this game today and I'm getting a rather annoying issue. Basically, the draw distance seems pretty short and NPCs "pop in" when I'm about 10 feet away from them in some spots. 

I don't think the original game has that sort of pop-in, so I'm wondering if maybe the emulator has something to do with it? I tried every setting imaginable and can't seem to fix it. I'm using a GTX 970 GPU, i5 4690 CPU, 16 gb ram and an SSD.

Any ideas? I tried 1.4.0 as well as the latest Git build (1.5.something) and it doesn't seem to fix the issue.

Thanks in advance!
Reply

Sponsored links

#2
Unfortunately, the issue doesn't have anything to do with the emulator. The pop-in you're describing is part of the original game. You may have just not noticed it before on a TV screen when you were sitting further away and playing at a lower resolution.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
(12-21-2016, 07:25 AM)CK1 Wrote: Unfortunately, the issue doesn't have anything to do with the emulator. The pop-in you're describing is part of the original game. You may have just not noticed it before on a TV screen when you were sitting further away and playing at a lower resolution.

Ah, OK. Thanks for clearing that up. Onwards to actually playing the game! Smile

Are there any "perfect" or recommended settings for the game I can find somewhere?
Reply
#4
(12-21-2016, 07:33 AM)fluent2332 Wrote: Ah, OK. Thanks for clearing that up. Onwards to actually playing the game! Smile

Are there any "perfect" or recommended settings for the game I can find somewhere?

In terms of performance? It would depend on your PC specs.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#5
Hmm. I guess I will play more with the settings tomorrow. It runs well @ 6x Native and other bells and whistles. Playing on a 4k TV and it looks pretty nice!
Reply




Users browsing this thread: 1 Guest(s)