Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power Drome [SLUS 20978] (U)
#1
status=4;
version=1.2.1;
console=PS2;
crc=42E152EF;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty
Reply

Sponsored links

#2
1)Game title: Power Drome
2)ELF name: SLUS 20978
3)Game CRC: 42E152EF
4)Compatibility report:

PC Specs:

CPU: Intel Core i7-4700HQ 2.40GHz
GPU: Nvidia Geforce GTX 860M 2GB

Build Description: PCSX2 1.2.1 Release Pack - Windows
If other please specify: PCSX2 v1.3.1-9-gf3bb434 -Windows
PCSX2 1.0.0 Release Pack - Windows
PCSX2 0.9.7 Release Pack - Windows

BIOS Used: USA v01.60(07/02/2002) Console & USA v2.20 (10/02/2006) Console

EE/VU Clamp modes: tried each one but made no difference for the graphical glitch so better off using Normal/Normal
EE/VU Rounding: tried each one but made no difference for the graphical glitch so better off using Chop/Chop

Speedhacks Used:
tried each one but made no difference for the graphical glitch so better off using none

Gamefixes Used:
tried each one but made no difference for the graphical glitch so better off using none

Amount of testing done (little/medium/much/completed-game):
much

Comments:
FPS averages 60 in software and hardware mode in either dx9 or dx11
See through graphical glitch when racing and selecting vehicles
not fixable with any settings i try to use
tried every game fix every speedhack and every HW hack no luck
even tried disabling logarithm z in dx9 no luck
the graphical glitch so far seems to be an issue with gsdx
when selecting characters/vehicles the characters are not displayed as part of the graphical glitch

Bugs:
See through graphical glitch when racing and selecting vehicles
when selecting characters/vehicles the characters are not displayed as part of the graphical glitch

Status
Ingame

Hardware Mode racing    

Software Mode racing        

Selecting vehicles/characters    
ASUS ROG G750JM
Intel i7-4700HQ CPU @2.40GHz (Overclock 3.7GHz)
Intel® HD Graphics 4600
NVIDIA GeForce GTX 860M
32.0GB RAM
Reply
#3
It's an interesting bug. I don't have the game yet but I'll look out for it.
It's either a significant GSdx core emulation problem (because it affects sw in the same way) or
maybe even a core bug.
Reply
#4
One should mention that according to this thread ZeroGS has exactly the same issue. So if ZeroGS and GSDx don't share a common abstract basis class where the error can appear this bug is in the emulator core and not in the plugin.
Reply
#5
just had a google. the game has a bit of postprocessing. it looks like a wrong mapping or a faulty "buffer format" conversion. like gits. it definetely has content blended in a channel. the buffers edge in the center and wraps sort off. 4to1 or 2to1 size. a post pro gltch. whether needs a custom skip hack or a finally fix. will see what i can figure out when it's here.
Reply
#6
(02-25-2015, 04:04 PM)rama Wrote: It's an interesting bug. I don't have the game yet but I'll look out for it.
It's either a significant GSdx core emulation problem (because it affects sw in the same way) or
maybe even a core bug.

http://www.amazon.com/Powerdrome-Racing-...B0001XASIK

if you're trying to buy it you might wanna get it fast there is only 1 copy left and its 5$ at the moment
ASUS ROG G750JM
Intel i7-4700HQ CPU @2.40GHz (Overclock 3.7GHz)
Intel® HD Graphics 4600
NVIDIA GeForce GTX 860M
32.0GB RAM
Reply
#7
Powerdrome PAL

PC Specs:

CPU: Intel Core i7 3770 @ 3.4Ghz
GPU: Nvidia GTX 680 2047MB

Build Description: PCSX2 1.3.1 (Git) - Windows

BIOS Used: PAL SCPH 70004 Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:

None

Gamefixes Used:

All, one-by-one

Amount of testing done (little/medium/much/completed-game): little

Comments:

FPS is fine. Menus are fine, but the in-game graphical glitches make it unplayable. Tried GL (with HW OGL Depth ticked), DX11 and DX9.

Bugs:


Severe graphical glitches that appear to run in parallel vertical bars. Like the OP the graphical glitches also affect the vehicle selection, although the rest of the menus are fine.

Status
Ingame

P.S. My first post so go easy on me Smile


Attached Files Thumbnail(s)
   
Reply
#8
Can you try the game in OpenGL, possibly with HW OGL Depth ticked to see if that fixes it.

Also "Unplayable" isn't a status, i think you're looking for "Ingame" Tongue It's all written in the sticky Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(08-28-2015, 12:56 AM)refraction Wrote: Can you try the game in OpenGL, possibly with HW OGL Depth ticked to see if that fixes it.

Also "Unplayable" isn't a status, i think you're looking for "Ingame" Tongue It's all written in the sticky Smile

Thanks! I've updated the post. I had in fact tried those settings.
Reply




Users browsing this thread: 1 Guest(s)