Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem Installing Zeropad Linux Ubuntu
#1
Trying to get pscx2 on ubuntu via terminal and im having trouble compiling Zeropad. Any insight on to what is going wrong would be appreciated
Code:
----------------
Building ZeroPAD
----------------
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for style of include used by make... GNU
checking dependency style of gcc... gcc3
checking for gcc... gcc
checking whether we are using the GNU C++ compiler... yes
checking whether gcc accepts -g... yes
checking dependency style of gcc... gcc3
checking how to run the C preprocessor... gcc -E
checking for ranlib... ranlib
checking dependency style of gcc... gcc3
checking debug build... no
checking for a x86-64 CPU... no
checking for _aligned_malloc... no
checking for _aligned_free... no
checking for SDL_Init in -lSDL... yes
checking gtk2+... checking for pkg-config... pkg-config

malloc: ../bash/array.c:570: assertion botched
free: called with unallocated block argument
Aborting...Aborted
make: *** No rule to make target `clean'.  Stop.
make: *** No rule to make target `install'.  Stop.
Error with building plugins
Reply

Sponsored links

#2
What version did you try to compile?
Reply
#3
(12-02-2009, 09:14 PM)Zeydlitz Wrote: What version did you try to compile?

I'm was trying to compile PCSX2 0.9.5, although I eventually solved the problem. However I now have a new one unfortunetly. When I try to "Run CD" a window opens saying "Error Opening GS Plugin", Ive heard that has something to do with the pixel shaders? Is there some option i must change in configuration.
Reply




Users browsing this thread: 1 Guest(s)