Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: Pcsx2 Hang/freeze
#1
my specs are:
i5 3570k @ 3.4ghz
650w psu
HD 6570 gpu
8gb corsair vengeance
ASUS P8Z77-V LK LGA mobo
OCZ Vertex 4 64gb ssd
Western Digital Blue 500gb HDD
Windows 7 Ultimate x64

PCSX2 Ver. 1.0


My issue is that when im playing any game on this emulator, regardless of what game it is, i get a random Freeze. The game just hangs. Cannot close it unless via task manager. this usually happens around 30min to an hour of game play. I have no speed hacks enabled and my cpu is NOT overclocked. It was overclocked before, but i put it back to stock frequencies to see if that would help but the issue continues. I even re installed Windows but again that random freeze/hang occurs.

Any assistance is greatly appreciated,
Thank you
Reply

Sponsored links

#2
okay, sounds like a fun one you've got!

First id try updating to the latest SVN, just in case there is a problem with the emulator itself and see how that goes. If it still hangs, i would suspect something is overheating or not working right, so it might be an idea to monitor your temperatures of your GPU/CPU while you play, see what sort of numbers they hit.

Failing that, might be worth doing a memtest.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(01-06-2013, 12:24 AM)refraction Wrote: okay, sounds like a fun one you've got!

First id try updating to the latest SVN, just in case there is a problem with the emulator itself and see how that goes. If it still hangs, i would suspect something is overheating or not working right, so it might be an idea to monitor your temperatures of your GPU/CPU while you play, see what sort of numbers they hit.

Failing that, might be worth doing a memtest.

i tried the latest svn as well and the same thing happens. my gpu and cpu dont go over 30c as its freezing here in terms of ambient temperature and plus im using a cooler master hyper 212 plus after market cooler for my cpu. memtest okay ill report back in a few
Reply
#4
can you humor me and use coretemp and gpu-z to check the temps after about 15-20 mins of play time and post the pics on here? Guess you can do the memtest first ;p

Thanks Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(01-06-2013, 01:00 AM)refraction Wrote: can you humor me and use coretemp and gpu-z to check the temps after about 15-20 mins of play time and post the pics on here? Guess you can do the memtest first ;p

Thanks Smile

okay heres the memtest and temps        
Reply
#6
Well that all looks alright, very impressive tempratures, i just couldnt believe it was true till i saw it lol.

okay ill need screenies of all your emulator settings and SPU2/GS plugin settings. (btw thought you didnt have any speedhacks on? That console clearly says the MTVU Speedhack is enabled Tongue)

Most certainly seems to be a strange one. I don't know of any issues with the game on the emulator, the other testers seem to think it okay, however i do not have the game so i cannot confirm anything Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
reinstall all your driver from your hardware disk and your gpu hardware disk not window 7 disk
Reply
#8
I'd have actually recommended getting them from their respective sites. Ati.amd.com and Intel.com etc
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Windows 7 has an interesting driver error notification compared to Windows XP. When the graphics driver crashes or just can't handle the program request, it tells the user that the driver has stopped working and attempt to restart the driver.

In XP, you're likely to get a BSOD or complete system freeze if the graphics driver fails.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#10
(01-06-2013, 03:08 AM)refraction Wrote: Well that all looks alright, very impressive tempratures, i just couldnt believe it was true till i saw it lol.

okay ill need screenies of all your emulator settings and SPU2/GS plugin settings. (btw thought you didnt have any speedhacks on? That console clearly says the MTVU Speedhack is enabled Tongue)

Most certainly seems to be a strange one. I don't know of any issues with the game on the emulator, the other testers seem to think it okay, however i do not have the game so i cannot confirm anything Sad

My mistake. I wasn't aware that multi-threading was within the speed hack category. Just to be sure i unticked the all speed hacks box as shown on the screenie, tested it, and the crash still occurs. It not only happens in KH II Final Mix but also in other games my FF X and Tales of the Abyss games for example. All drivers are up to date.


Attached Files Thumbnail(s)
                               
Reply




Users browsing this thread: 1 Guest(s)