Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem carrying 0.9.9 memory card to 1.2.1
#1
So my problem is that I started a FFX game in 2011 on PCSX2 version 0.9.9, saved it to a memory card formatted with that version, and now I want to upgrade to the latest PCSX2 version 1.2.1 however I want to bring my old 0.9.9 save with me.

Basically I just want to pick up FFX where I left off on the updated version of PCSX2.

This isn't as simple as copying over the memory card and loading it into the new PCSX2, it sees it as formatted but says there is no data.

I tried saving my FFX game to a 1.2.1 memory card while playing on 0.9.9 which works but then the memory card is unable to be read when I copy it back over to 1.2.1.

Does anyone know of any method or tools that can help me transfer the save to a memory card that can be read by the new PCSX2 versions?
Reply

Sponsored links

#2
Try this
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(08-01-2014, 01:00 PM)Nobbs66 Wrote: Try this

Beautiful! Thank you, I fixed it by creating a new memory card with 1.2.1, then using this tool to import the contents of the 0.9.9 memory card.
Reply
#4
Congrats! Have fun. Smile
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)