Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem in configuration for God of War 2
#1
Hi Members,

I love to play PC games. Before 3 days I found that now I can also play PS@ games on PC.

Now 1st thing I want to clarify is I am not so much technical person so I am attaching pics so that you can get idea about my problem.

I am using PCSX2 0.9.7.3113     with USB joystick with my PC.

My computer configuration is     .

and the problem is everything is looking perfect but whenever I tried to play game then getting error as     .

my another problem is I am unable to get more fps for more speed but basically I am getting fps 10 to 35 only.


so what should I do now?

I hope you get my problem please help me out.

Thanks,
shay Tosan
Reply

Sponsored links

#2
PC specs? Graphics card? PCSX2 settings? Plugin settings? What error do you get?

In that picture it seems your speed problem is that you set the internal resolution too high
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thanks Shadow Lady for quick response.

Here is the more info that I can give

-- Processor: Dual-Core AMD Opteron Processor 1216 @2.40 GHz
-- ATI Radeon HD 3200 Graphics(256 MB)
-- 4 GB RAM
-- Windows 7 64x


and the problem is the game get started but after that it's asking for saved games on PC.
That's the whole thing I can provide.


Can you please tell me the best lowest settings of PCSX2 0.9.7.3113 for my PC?



Reply
#4
post your LinuzIso settings or other cDVD plugin settings here
Reply
#5
Well I am outside now and accessing from laptop I can post more specifications from home.

If you can provide me the best lowest settings then I can check it once when I will be at home.
Reply
#6
well, first, which are you using, would be a good start
Reply
#7
Hi,

Sorry for repyling late now I am able to start GOW2 the game but the problem is I am getting speed of only 7-12 fps while running the game.

Below is the full description that I share.

* * * * * * *
CPU :
Dual-Core AMD Opteron™ Processor 1216 - Santa Ana 90nm Technology

Speed :
2.40 GHz Performance Rated at: 4.8 GHz

Motherboard :
Gigabyte Technology Co., Ltd. GA-MA78GM-S2H (Socket M2)

RAM :
4.0GB Single-Channel DDR2 @ 300MHz (5-5-5-15) - out of which 3.7 GB using

OS :
Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit

Video Card :
ATI display adapter (0x9610)

Graphics :
W1742 @ 1440x900
ATI Radeon HD 3200 Graphics (Gigabyte)

Video RAM :
1.9 GB

Hardware T&L - YES

Pixel Shader version - 4.0
Vertex Shader version - 4.0
Sound Card : Realtek High Definition Audio

* * * * * * *

so please let me know how can I get more speed(fps)?

now I have also used GSDx 1076m plugin so how can I can I get best speed to play the game?

What should be the best lowest settings to run GODW2 successfully.


Reply
#8
Tick "native" in GSdx or set a custom resolution of 384x384.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
Thanks shadow lady, I have already tried Native option and also tried now as you said resoulution @ 384X384 but still problem is not solved.,.,. I am getting only 7-10 fps for speed which is such a really very boring.,., $
Reply
#10
Quote:2.40 GHz Performance

I guess this is your problem. If you could overclock it Wink

CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)