Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem playing Silent Hill
#1
guys, can you help me? this is what i got when playing Silent Hill Origins

[Image: RCn4tXtinxO7uQyy4G7hGYivSxf28JJ1xyZRE3hQqBs]

it's all dark and i can't see everything, and there is black line in the light .
i tried press f9 but it's very slow.

this is what i got after press f9

[Image: kgVF0uWfihVKbO7DQNMN27bmubZ22M92CSBbuPhjR3Q]

can you help me?

Sponsored links

#2
software mode is the only way to correct that bug.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
pressing f9, right? but it makes the game very slow, look at the image above, i've updated the image.
#4
yep.
you need a strong cpu to make it work at reasonable speeds.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Rather than create a whole new thread, I thought I'd just update this one. Is this game still best run in Software Mode? I have the latest PCSX version, and am having the same graphical issue as mentioned in this thread. I've tried various Hardware settings with no avail. Software mode does run pretty good on my system, but call me greedy..ha I really do like the crispness, and extra resolutions in Hardware Mode. Thanks
#6
yes, but next time DO make a new thread
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)