Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Problem report]Seven - Molmorth No Kiheitai
#1
Well, I don't think it is a bug. But I encountered some problem with this game.


Version using: 0.9.7 r3878(newest until now)
Config? All default, I set everything as default and recommended.
Plugin: GSdx 3693 0.1.16
Problem: Freeze when cutscene. And graphic seem odd. Look at this pic.
http://i518.photobucket.com/albums/u343/...t012-3.png

As you can see, all the character are disappear and the screen is ...odd.

Edit: About cutscene, I can skip with gamefix(it'll skip all the cutscene). I want to watch it but I can't ask more.

So, can I fix the graphic too?

Many apologize if I do something wrong(post wrong box, or lack of information).


Reply

Sponsored links

#2
Enable the "EE timing hack" gamefix for that game, also tick the "native" option in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thanks for your reply.

I tried as your recommend, it doesn't work with the disappear but it does work with the odd screen . Thanks, again.

Can I do something more to get rid of this disappear thing and watch the cut scene? My comp are as same as Shadow Lady, except I use Windows XP.

Ah, to add to that. I notice when I start the game, a message say I need to create some kind of game file(the message that always ask when you open up a console game). I stick to agree create but it doesn't let me.

Is there something wrong with this?
Reply
#4
(02-07-2011, 01:22 PM)cowboyha Wrote: I tried as your recommend, it doesn't work with the disappear but it does work with the odd screen . Thanks, again.

It does work, if you're using save states stop doing so and go from the beginning again.

Oh and you may want to use the "skip MPEG hack" gamefix too or skip the videos really fast, but yeah it works.


Attached Files Thumbnail(s)
   
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)