Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem running Final fantasy X
#1
Hi, I'm having problems running pcsx2 with final fantasy X
pcsx2 can run the bios screen but windows gives a 'pcsx2 stopped working error'

The last messages of the emulation console are:

Reseting...
Ready
Bios version 2.0
Frame limiter rate updated... 59.94
Mtgs > Thread started, opening gs plugin...
Mtgs > Gsopen finished return code: 0x0
No accelerated IMDCT transform found.

I'm using:
Geforce 8400M GS 256MB ram
Intel core 2 Duo T5670 1800MHZ only SSE4.1 is not supported.
3 GB ram
DirectX 10
Vindows vista

I'm running as an administrator from the default install dir. And using
GSdx 890 ssse3(both software accelerated dx10 and hardware accelerated fail the same).
Using linuzappz iso 0.5.0 (esp 0.6.0 and any other dvd loading plugin fails too)

Anyone knows how to solve this?
Reply

Sponsored links

#2
Run the BIOS screen? Are you using "Run, Execute" or "File, Run CD/DVD"?

Reply
#3
(05-23-2009, 09:01 PM)ZLRK Wrote: Run the BIOS screen? Are you using "Run, Execute" or "File, Run CD/DVD"?

I was using File > Run CD/DVD; But using Run > Execute produces the same error.
[EDIT]In order to run the bios I have to use the null dvd plugin[/EDIT]
Reply
#4
And? Does it run with nullcdvd?
Reply
#5
Fixed, using linuzappz iso 0.8.0 solves the problem but I'm still getting low framerates: 13.37fps
If anyone could point me tips to tweak pcsx2 for ffx I would be very thankfull Smile
Reply
#6
(05-24-2009, 02:00 AM)Cain Wrote: And? Does it run with nullcdvd?

Yes cain.

I looked through the tutorials on setting pcsx2 and the best I could do is disabling the texture filtering of the graphic plugin to get almost fixed 20fps. Changing between dx10 and dx9 seems to result in none, or very little impact to the performance.
Finally the CPU usage(I think) never gets above 40%

Should I be expecting those results or can I do some magic to improve the performance?
Reply
#7
20 fps where? Do you get this constant speed almost all time? Anyway, low speeds may be caused by your graphics card, AFAIK a 8400 GS is a rather slow one.

You could try lowering resolution, try ZeroGS plugin or use some speed hacks. Also in advanced settings vucycle stealing could help.

Reply
#8
Max out speedhacks, that's the only thing you can do I think.
Reply
#9
Try to native res in gsdx plugin option and try with vucycle stealing.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#10
Let's repeat it again..! Try native res..! but wait, what is it? "Finally the CPU usage(I think) never gets above 40%"... oh sh*t, so it's not the case then? How could it be??
Reply




Users browsing this thread: 1 Guest(s)