Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem starting the system
#1
Hey, I'm new to this system, and I just downloaded it. I'm getting an error every time I start up this program that says

"The EE/IOP recompiler failed to initialize with the following error:

Processor doesn't support SSE

The EE/IOP Interpreter will be used instead (Slow!)"

Then, once I click ok, it says

"PCSX2 Needs to be configured"

And then, once I click ok on that, I get

"This application has failed to start because d3dx9_40.dll was not found. Re-installing the application may fix this problem."

And then it goes to a configuration menu....

Help me please?
Reply

Sponsored links

#2
Your PC does not meet the minimum requirements for the emulator to run, sounds like a really really old system. You'll have to get a new PC to use PCSX2.
[Image: newsig.jpg]
Reply
#3
Ouch.... Thanks though.
Reply
#4
Hi, I didn't feel like wasting space in creating a new thread for myself, but I too have a similar problem starting up, difference is I do have the required computer, but my system is questionable, and I'd like some quick help

First things to hit are I'm on a Laptop running Vista Ultimate 64bit


using 9.6 and current beta release
things I have, bios (USA v2.0) and I have that set

Specs,

T9400 2.6ghz dual, 3 gigs of ram, 8400m nvidia

First thing to hit my mind was the compatibility to 64bit and I have read up on setting lock_memory and I have done so, I have set to start as admin, and I have switch between compatibility mode to default

most important is how I'm planning on running it, ISO

Game - FFX

I have the ISO image and I have learned that I didn't need to mount it, which I had before, so I took it off and used iso plug in like said, test came out successful, I do not know if I have to compress the ISO or not, I just went for targeting the ISO so I had it set

I cannot access lillypad without crashing so I selected the other available, and seems fine, but that option is not available in the beta

I configured graphics to what I think is best on both, and tried out many configurations


Ok so here is what I get in 9.6 a typical crash when I start, nothing happens at all but the output window telling me bios version and FPS and becomes unresponsive

In the beta I get almost the same thing but it doesn't crash but it just doesn't load up either, looks the same but it's not telling me it's unresponsive


If there is anything I'm missing I will gladly post it
Reply
#5
Sounds like some permission problem. First, do a clean install of the latest released beta. Make sure you have updated directx using the DX Web updater (google it). Then make sure PCSX2 is in a folder where you have writing permissions and that you are running it as administrator.
Then, all plugins should work, and you simply select the ISO file with Linz ISO plugin and hit File->Run CD/DVD
[Image: newsig.jpg]
Reply
#6
After a restart and fresh install of Direct X and beta

Same thing happens

-Emulation is in a state of reset-

in the output ISO came out ok


the green -

Resetting
ready
Bios
FPS

and sits there, nothing pops up, the beta hangs but not the output window

I'm going to double check everything, I've actually have already had the updated Direct X and full writing permission for admin and all users, and I double checked that and will again do so


lillypad still crashes on me, so im just going to go straight with messing the graphics and try different settings

anything else I can do?
Reply
#7
some screenshots of your plugin config and console window would be nice, i guess. and instead of executing pcsx2 with admin rights with the "right click->run as admin", you could try if completely disabling the "user account control" of vista helps.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#8
How does lilypad crash on you exactly? Error messages?
Give this a try: Select Software renderer in GSdx (dx9 or dx10 doesnt matter), and go to run->execute with no iso selected or disc in your dvdrom drive so you will boot the ps2 bios.
After doing this and successfully booting,switch back to hardware
[Image: newsig.jpg]
Reply
#9
(08-26-2009, 12:42 AM)Bositman Wrote: How does lilypad crash on you exactly? Error messages?
Give this a try: Select Software renderer in GSdx (dx9 or dx10 doesnt matter), and go to run->execute with no iso selected or disc in your dvdrom drive so you will boot the ps2 bios.
After doing this and successfully booting,switch back to hardware



No error messages just a hang and no response, so I close it from there

This picture when I start it up
http://filesmelt.com/downloader/upic1.png
just hangs there nothing more

current config
http://filesmelt.com/downloader/upic2.png


tried it just doing rightclick>run admin still the same

im pretty sure I'm missing something here, the program seems fine


Attached Files Thumbnail(s)
       
Reply
#10
Very strange, first time I hear about an issue like that...let's leave lilypad for now, use another plugin like twinpad ( you can download it from our downloads section on pcsx2.net).
Then try what I previously told you with Run->Execute
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)