Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem upgrading.
#1
I've been playing GoW2 for a couple of days i just noticed that i cant upgrade any weapons other than the blades of athena. I have no idea what's wrong. I'm playing the newest beta release .9.7.3113

I saw another post a week ago i think about someone not being able to upgrade but i can't find it anymore I don't remember the thread i was in.
Reply

Sponsored links

#2
how far in the game your are in? maybe you need to play farther
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
(06-22-2010, 02:05 AM)iakoboss7 Wrote: how far in the game your are in? maybe you need to play farther
umm after the part where you make it past the titan guy who tries to blow you off the path ways and i just burned prometheus, also im talking about when i try to go to the arrow thing you get from the titans eye it disappears and all i get to see is the blades of athena in the upgrade thing...
Reply
#4
@ NoColorPlz

strange bug indeed,maybe its caused by the speedhacks try to disable them and dont use savestates also
Reply
#5
(06-22-2010, 04:10 AM)diegochiha Wrote: @ NoColorPlz

strange bug indeed,maybe its caused by the speedhacks try to disable them and dont use savestates also

Yea i disabled speedhacks...i dont know what savestates is i dont see it anywhere in the emulation settings thing. but uhh yea it still wont let me upgrade anything but the blades of athena.
Reply
#6
Are you using any patches?

Edit: nvm that,try changing the CDVD Plugin.

P.S. making an ISO of the game is the best idea, I played God Of War 1 (used the ISO instead of the CD) without almost anything happening wrong.
Reply
#7
(06-22-2010, 06:43 AM)l[Shady]l Wrote: Are you using any patches?

Edit: nvm that,try changing the CDVD Plugin.

P.S. making an ISO of the game is the best idea, I played God Of War 1 (used the ISO instead of the CD) without almost anything happening wrong.

im not using patches that i know of. I tried all of teh cdvd plugins and it still is happening, and im also using an iso.
Reply
#8
what version of the game do you have?
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#9
(06-22-2010, 03:04 PM)diegochiha Wrote: what version of the game do you have?

pal version i believe.
Reply
#10
Setting the Clamp modes for EE and VU to something higher than normal might also fix some ingame bugs Wink In FFX for example enemies are turned away from you in battle, if you use normal or no clamp.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply




Users browsing this thread: 1 Guest(s)