Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem w/ 0.9.6
#1
Exclamation 
Hi, I'm new to the forums but I have a question about the new Pcsx2 emulator.

I used to play the 0.9.4 version and I was able to run most of my Ps2 dvds pretty well. But now I looked at the pcsx2 website and see that their is a new version, so I decided to download it, but I'm having a really bad experience.

I'm running the emulator on the exact same computer that I ran the old one but every time I try to run anything from the bios to a game, it sends me that "send error report" message. I don't know what the problem is. I updated my DX10 and all other drivers and updates, but I can't run anything. A couple days ago when I first downloaded the emulator, I tried it and I could run a game to the point where the GSDX9 screen, the actual screen you see your game on, is black but no error or message showed up.

I decided to format my computer because I thought my recent transition to Service Pack 3 on my Windows Xp Media Center operating system was the problem, but now I get even worse results now I can't even see the GSDX9 screen and I get the error message screen.

My question is what do i do to get this emulator working? Thanks In Adcance
Pc specs just in case
Intel Core 2 Duo 6420 2.13 ghz
Windows Xp Professional Media Center 2005 Sp 3
Nvidia 8800 GTS 320 Mb
(configured the emulator too)
( i think that's all anyone will need)
Reply

Sponsored links

#2
get the latest beta stuff and try again, could be the game you're trying to play broke somewhere in the middle of the releases
Reply
#3
(04-11-2009, 05:32 PM)Saiki Wrote: get the latest beta stuff and try again, could be the game you're trying to play broke somewhere in the middle of the releases
I'll try, btw thanks for quick response. Well right now I just want to run Bios at least without problems but you're probably right about the game. Btw it's Marvel vs Capcom 2 that I'm trying to run
Reply
#4
try another known working game if you have one (FFX and Kingdon hearts are the most popular ons)
Reply
#5
(04-11-2009, 05:32 PM)Saiki Wrote: get the latest beta stuff and try again, could be the game you're trying to play broke somewhere in the middle of the releases
Um nope, I seem to have the same problem.
Reply
#6
(04-11-2009, 05:38 PM)Saiki Wrote: try another known working game if you have one (FFX and Kingdon hearts are the most popular ons)
I tried FFX and I at least was able to see the floaty objects you see in the background when you select from browser and config, but it was trying to load the game and I got the same error
Reply
#7
FFX plays 100% perfectly, are you configuring the emu properly? (also delete your old INIs if it's in the same folder)
Reply
#8
(04-11-2009, 05:51 PM)Saiki Wrote: FFX plays 100% perfectly, are you configuring the emu properly? (also delete your old INIs if it's in the same folder)
how should my configuration look like?
Reply
#9
check the official guide. http://forums.pcsx2.net/thread-2298.html
Reply
#10
(04-11-2009, 05:54 PM)Saiki Wrote: check the official guide. http://forums.pcsx2.net/thread-2298.html

alright deleting old inis helped a good deal. Ok so now i can go to my bios and set it to English. I have my FFX dvd in the drive and I set the gigahertz dvd plugin to read it but it won't run the game and I can't see it in the bios as a dvd. Good news is that there is no error message whatsoever. Any ideas? Should i try a different dvd plugin?
Reply




Users browsing this thread: 1 Guest(s)