Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem whit game loading
#1
Hi all. when i press "run cd/dvd" i see a SONY loading screen and then this comez out
http://www.part.lt/perziura/51133d14a051...4c3525.bmp
Plz help me...
Reply

Sponsored links

#2
What game is it?

Followed the configuration guide? Any other error before that errors?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
All games ill tryed that i have on pc. Ye i followed the guid. Nop any errors, but it was the SONY loading screen after i changed configs ---->> http://www.part.lt/perziura/c5578cdf5cb2...c11551.bmp
Reply
#4
What happens if you try running the game from the Disc using Gigaher'z CDVD plugin or P.E.Op.S CDVD plugin?

What CDVD plugin are you using right now? have you mounted the image somewhere else?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
i'm using Gigaher'z CDVD plugin and mounting from deamon tools
Reply
#6
Well dont do that, unmount it and run it with Linuz ISO cdvd plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Nop not working... same error Sad
Reply
#8
http://img44.imageshack.us/img44/8686/75850202.png what tis error means?
Reply
#9
Go in the GSdx configuration and in Interlacing select None. That might fix this
[Image: newsig.jpg]
Reply
#10
(08-06-2009, 08:24 AM)Bositman Wrote: Go in the GSdx configuration and in Interlacing select None. That might fix this

Thanx fix'ed it Smile
[Image: galadziagis.jpg]
Reply




Users browsing this thread: 1 Guest(s)