Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Constantine
#1
Sad 
I couldn't find any info about this so I decided to write on the forum.

Basically what happens is that the game doesn't save at all (the whole process of creating the save (difficulty , controls etc.)went fine) which means it's a start over everytime I turn off the emulator Sad

Except EE/FPU Advanced Recompiler Round Mode changed to Active (to bypass the dumpster bug) everything is default

My Specs Are:
Win 8 64bit
Intel® Core™ i5-4200U CPU @ 1.60GHz (4 CPUs), ~2.3GHz
6GB Ram
2 graphics cards (Intel® HD Graphics family and AMD Radeon 8670M)

Is there anything I can do to fix this?
Reply

Sponsored links

#2
Which version do you use?
Where have you installed this version?


Edit:
Sorry I think I misunderstood.

So all games are working nicely but in Constantine you can not create memcard saves?
Reply
#3
(07-13-2015, 10:17 PM)willkuer Wrote: Which version do you use?
Where have you installed this version?


Edit:
Sorry I think I misunderstood.

So all games are working nicely but in Constantine you can not create memcard saves?

I am using the latest verion (1.2.1) and installed in default C:\Program Files (x86)\PCSX 1.2.1
The Save is being created (it's in the memory card) but the Autosaving doesn't save the progress at all and there's no other way to save the game
Reply
#4
please provide the emulog after you observed the problem.
Do you use some kind of special memory card? E.g. a larger one?
Is there some message from the game that autosaving doesn't work?

For the moment savestates seem to be a good option to you if the problem is not solvable. Save a savestate by F1 and load it using F3. But be careful.. Savestates often get corrupted. Therefore it would be smart always to use a new one/cycle through available savestates by using F2/Shift+F2.
Reply




Users browsing this thread: 1 Guest(s)