Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with D3D Internal resulution with GSdx 9 ss41 1873
#1
I'm having problems with setting the correct D3D internal resolution for .hack gu rebirth.

The game renders fine with native but I would like it to look better.

If I don't use native and the default 1024 * 1024 internal then I get a sort of double effect where there's a ghost of everything rendered behind the object. Look at the screenshot for an example.

It doesn't go away if I use a multiple of the standard internal value of 512 * 448

Any help would be much obliged.

Specs
4 gig memory
intel core 2 due E8400
ATI radeon HD 4800


Attached Files Thumbnail(s)
   
Intel core 2 duo E8400 3.00 GHz
4gb ram
ATI Radeon HD 4870
Windows 7
Reply

Sponsored links

#2
This is a well known side effect of trying to use higher internal resolutions for many games. You can try some of the later GSDx revisions and playing around with the pixel offset option you can add to the ini, but that's about it.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply




Users browsing this thread: 1 Guest(s)