Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with DBZ BT3
#1
Hey
I've got a problem when playing a particular ISO, namely DBZ BT3. I already tried many configurations etc. but everytime there is something wrong with the graphic.
First I tried GSdx 1.15, then 1.14 and for both an annoying screen flicker occurred (except when I render on my processor software but then I get with all speed hacks only ~ 20-30 frames). So I tried out ZeroGS 0.97.1. The flickering was gone, but otherwise all sort of graphic errors appeared and they were different ones in every area (6h enlarged experimented with the options).
Later I found in a thread from someone with the same problem the tip, you should install GSdx 1.3 and I tried that. After a long search I finally found a download sameness, but unfortunately it was version 11.3 (I'm still a bit confused about the version numbers).
Thus, the screen flicker disappeared, but the game ran very slowly and there were strange shadow errors.
Elsewhere it was said that one should use pcxs 9.5. That's what I did. As well as I could do. It just open the "pcxs2t.exe" and when you open the "pcxs2.exe" there was an error: "SysError: Can not allocate mem adresses 0x20000000-40000000, err: 487". Well ... In the pcxs2t version, some options were missing (such as speed hacks), and the compatibility is really bad. Therefore it is not running.
Here is my current configuration:
http://s3.directupload.net/images/090826/45kmniou.png
Graphics and processor settings are always different anyway. ^^
Speedhacks... I turned on at the right side everything, and at the left the third.
My system:
ATI Radeon HD 4800
Intel Core 2 Quad CPU Q9550 2.83 Ghz
3Gig Ram
Windows XP
Sure, it is half a novel now, but I nevertheless hope someone reads it.
Laugh
Thanks

ps. If you can't understand sth. post it please... The main work did Google Blush
Reply

Sponsored links

#2
First of all, grab the latest beta and the plugins. 2nd of all, you have very outdated plugins. Try the beta first..... and the new gsdx and see if it fixes the graphic problem.
CPU: Core i5 Processor 3330
GPU: EVGA GTX 970 FTW 4GB
RAM: 16 GB
HDD: 1 TB
OS1: Windows 10
Reply
#3
Config>CPU>Limit
It will work 100%Laugh
Reply
#4
(08-26-2009, 03:05 PM)Dog2473 Wrote: First of all, grab the latest beta and the plugins. 2nd of all, you have very outdated plugins. Try the beta first..... and the new gsdx and see if it fixes the graphic problem.
Where can i get the latest beta?
On the official website is only the actual V 0.9.6.
And which is the latest GSdx?

(08-26-2009, 04:47 PM)tudor07 Wrote: Config>CPU>Limit
It will work 100%Laugh
Blink
How should this help me?
Reply
#5
(08-26-2009, 04:47 PM)tudor07 Wrote: Config>CPU>Limit
It will work 100%Laugh
Blink
How should this help me?
[/quote]

what do you mean?
just go in CPU settings and change the settings to Limit...i think you are using Frame Skip or something....change it to Limit and you will not see the flicker anymore...trust me
and use the last beta...you will see a greats fps boost(well....not really great but it will work better an\\with less bugs)
get it from here: http://forums.pcsx2.net/thread-3716.html
Reply
#6
Oh, that way^^ okay...
I did what you said but there is still this flackering.
Also with the new beta version.
Reply
#7
(08-26-2009, 08:14 PM)Grimbold Wrote: Oh, that way^^ okay...
I did what you said but there is still this flackering.
Also with the new beta version.

strange...it worked for me....are you using PAL or NTSC ?....i think the PAL version has these kind of problems
Reply
#8
(08-26-2009, 08:27 PM)tudor07 Wrote:
(08-26-2009, 08:14 PM)Grimbold Wrote: Oh, that way^^ okay...
I did what you said but there is still this flackering.
Also with the new beta version.

strange...it worked for me....are you using PAL or NTSC ?....i think the PAL version has these kind of problems
Yes, I use the PAL I think... How can I change to NTSC?
Reply
#9
(08-26-2009, 08:58 PM)Grimbold Wrote:
(08-26-2009, 08:27 PM)tudor07 Wrote:
(08-26-2009, 08:14 PM)Grimbold Wrote: Oh, that way^^ okay...
I did what you said but there is still this flackering.
Also with the new beta version.

strange...it worked for me....are you using PAL or NTSC ?....i think the PAL version has these kind of problems
Yes, I use the PAL I think... How can I change to NTSC?

i will send you a PM
Reply
#10
I'm using gsdx 890 still and I'm running 60fps, and it looks flawless.
Reply




Users browsing this thread: 1 Guest(s)