Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with DBZ BT3
#1
The game works slower and my pc is very good:

CPU: Intel Core 2 Due 2.1 Ghz
Graphic Card: ATI Mobility Radeon HD 4500 Series
Ram: 4GB

The game works for me on 15-30 fps

If Some1 Could help me to configure it or to change limiter/disable it ill be very thankful thanks Smile
Reply

Sponsored links

#2
Quote:my pc is very good:
Quote:CPU: Intel Core 2 Due 2.1 Ghz
Graphic Card: ATI Mobility Radeon HD 4500 Series
Laugh

That's clearly a weak PC, below recommended specs for pcsx2.
Use recommended speedhacks, set ee cycle rate to 1, set gsdx internal res to native, and clamp modes to none.
But don't expect miracles since 2.1 Ghz is really low for pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
"set ee cycle rate to 1"
HowDo in Do that?
What are the recommended speedhacks?
Reply
#4
the recommended speedhacks are the ones with theword "recommended" in their description.
You'll find ee cycle rate in the speedhacks tab
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Set Internal Res to 256 but this will make the graphics uglier
Reply
#6
Try these but remember your PC is weak for PCSX2.

Goto PCSX2 --> Emulation Settings -->
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Use Native Resolution ..(only PCSX2 --> Config --> Plugin/BIOS Selector --> GSDX)
  • Use Frameskip : 1 to draw and 2 to skip. or maybe higher
  • Change Windows Power Plan to High Performance : Important


(07-27-2012, 07:01 PM)jlr2_08 Wrote: Set Internal Res to 256 but this will make the graphics uglier

I wouldn't reccomend that. It would destroy the graphics.
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)