Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Final Fantasy 12
#1
First off not sure If im posting this in the right place, and if so sorry

I'm running PCSX2 0.9.7 on an Acer aspire 8920G Laptop
Specs are--

Core 2 Duo T5750 Running at 2gig
Nvidia 9500M GS
4GIG DDR2 Ram

My problem is the cut scenes (FMV) run perfectly, the game play seems a little slow, but my main problem is the sound seems to be really slow in the Half cut scenes (the ones with the normal game graphics). Has anyone ran into this and how Can I fix it?

I'm running the game from an ISO also.

   
Reply

Sponsored links

#2
Cutscenes are especially CPU demanding so you're getting crap speeds (expected with your specs). To make it more bearable configure SPU2-X and set Synchronizing mode to Async mix
[Image: newsig.jpg]
Reply
#3
you could also try setting the EE speedhack to 33% (read description for the number) and that might help some too
Reply
#4
Ya I tried both those options, didnt make any difference, to clerify what I'm talking about it sounds like they are talking in slow motion


Also would my bios version have anything to do with it? i'm using scph-70012 V 2.00
Reply
#5
I've tried ff12 on a few different ones, just for confirmation, made no difference. have youtried adjusting SPU2-X's audio delay?
Reply
#6
I was having the exact problem you are describing. Changing SPUX2 Synchronizing mode to Async seems to have worked for me. Also in the GS plugin settings I checked off "use native resolution" (this made a huge difference). My specs are very similar to yours:
Core 2 duo p7550 2.26ghz
Nvidia 9400M
4gb ddr3 ram
Reply




Users browsing this thread: 1 Guest(s)