Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with GS plugin
#1
Hey.

So i'm having major problems with my Emulator. I have looked around constantly for answers and most of what i have found has helped but this problem i can't find a solution to. whenever i open up my Dark Cloud iso using Daemon tools for the virtual drive and Gigaherz's CDVD plugin 0.7.0 as the cdvdrom it will run until the 'level 5' advertisement(?) right at the start and then crash and in the command window i get this error

"GIF Warning > soft reset requested, but the GS plugin doesn't support it!"

and then I get a critical error. Can anyone please help me out with this? i am assuming the GS plugin is my graphics but whenever i run the test in the configuration menu it all comes up good.

Also sorry if this is posted in the wrong section.
Reply

Sponsored links

#2
just stop mounting it and open the iso with the internal iso loader of pcsx2
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
O.K I've done that and now it won't even go to the playstation screen, just an instant error. but no longer associated with the GS
Reply
#4
unmount it also before you load it with the internal iso reader and select ISO in the CDVD option
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
Which GS plugin are you using? You should be using 0.9.7 beta (get it HERE ) and set GSdx as GS plugin
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)